<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Weed Firm 2: Back To College | The Goa Spotlight</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://thegoaspotlight.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://thegoaspotlight.com/wp-content/uploads/2020/07/goa-favi.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="http://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="http://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Weed Firm 2: Back To College Comments Feed" href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='http://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='http://thegoaspotlight.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://thegoaspotlight.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='http://thegoaspotlight.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://thegoaspotlight.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='http://thegoaspotlight.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600%7COswald%3A600%2C500%2C400%7CMontserrat%3A400%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://thegoaspotlight.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='http://thegoaspotlight.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='http://thegoaspotlight.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://thegoaspotlight.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://thegoaspotlight.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css' href='http://thegoaspotlight.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="http://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thegoaspotlight.com/wp-json/wp/v2/posts/14588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegoaspotlight.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Ig Analyzer: Follower Analysis' href='http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/' />
<link rel='next' title='Bingo! Absolute Bingo Games' href='http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://thegoaspotlight.com/?p=14588' />
<link rel="alternate" type="application/json+oembed" href="http://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegoaspotlight.com%2F2020%2F10%2F27%2Fweed-firm-2-back-to-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegoaspotlight.com%2F2020%2F10%2F27%2Fweed-firm-2-back-to-college%2F&#038;format=xml" />
<script type="text/javascript" src="http://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"da1d0d6887","wpRestUrl":"http:\/\/thegoaspotlight.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thegoaspotlight.com\/wp-admin\/","wpRestNonce":"da1d0d6887","wpRestUrl":"http:\/\/thegoaspotlight.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153636354-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153636354-2');
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ea1717;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea1717;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea1717;
                }
                .tdm-btn-style1 {
					background-color: #ea1717;
				}
				.tdm-btn-style2:before {
				    border-color: #ea1717;
				}
				.tdm-btn-style2 {
				    color: #ea1717;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea1717;
                    -moz-box-shadow: 0 2px 16px #ea1717;
                    box-shadow: 0 2px 16px #ea1717;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea1717;
                    -moz-box-shadow: 0 4px 26px #ea1717;
                    box-shadow: 0 4px 26px #ea1717;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-14588 single-format-standard td-standard-pack weed-firm-2-back-to-college global-block-template-1 tdb_template_88 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-96"><a href="#">News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="#">Beauty</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="#">Entertainment</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="#">Fashion</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="#">Celebrity</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://thegoaspotlight.com/category/pubg/">PUBG</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="#">Covid-19</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="#">Music</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://thegoaspotlight.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://thegoaspotlight.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_c02" class="tdc-zone"><div class="tdc_zone tdi_2_185  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_185{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_185:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_185:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_185{
position:relative;
}
}

</style>
<div class="tdi_1_c02_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_c02_rand_style{
background-color:#ea1717 !important;
}
}
 </style></div><div id="tdi_3_294" class="tdc-row"><div class="vc_row tdi_4_782  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_782{
                    min-height: 0;
                }.tdi_4_782,
				.tdi_4_782 .tdc-columns{
				    display: block;
				}.tdi_4_782 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_782 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_782 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_f68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_f68{
                    vertical-align: baseline;
                }.tdi_6_f68 .wpb_wrapper,
				.tdi_6_f68 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_f68 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_f68 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_f68{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_f68{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_13c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_13c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_13c{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_13c{
                    display: inline-block;
                }.tdi_7_13c .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_13c .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_13c .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_85f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_85f{
                    vertical-align: baseline;
                }.tdi_9_85f .wpb_wrapper,
				.tdi_9_85f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_85f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_85f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_85f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_85f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_1bc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_1bc">
<style>

/* inline tdc_css att */

.tdi_10_1bc{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_10_1bc { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_10_1bc{
padding-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_1bc .tdb-logo-a,
                .tdi_10_1bc h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_1bc .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_1bc .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_1bc .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_10_1bc .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_10_1bc .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_1bc .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_1bc .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_1bc .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_1bc .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_10_1bc_rand_style td-element-style"><style>
.tdi_10_1bc_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://thegoaspotlight.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span><span class="tdb-logo-text-tagline">GOA SPOTLIGHT</span></span></a></div></div> </div></div><div class="vc_column tdi_12_919  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_919{
                    vertical-align: baseline;
                }.tdi_12_919 .wpb_wrapper,
				.tdi_12_919 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_919 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_919 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_919{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_919{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_1cf td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_1cf">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_1cf{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_1cf{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_1cf .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_1cf .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_899" class="tdc-zone"><div class="tdc_zone tdi_15_1c7  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_1c7{
                    min-height: 0;
                }.tdi_15_1c7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_1c7:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_1c7:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_899_rand_style td-element-style"></div><div id="tdi_16_9cc" class="tdc-row"><div class="vc_row tdi_17_578  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_578{
                    min-height: 0;
                }.tdi_17_578,
				.tdi_17_578 .tdc-columns{
				    display: block;
				}.tdi_17_578 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_578 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_578 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_51c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_51c{
                    vertical-align: baseline;
                }.tdi_19_51c .wpb_wrapper,
				.tdi_19_51c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_51c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_51c .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_51c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_51c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_19f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_19f">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_19f{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_19f{
                    display: inline-block;
                }.tdi_20_19f .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_19f .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_19f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_227  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_227{
                    vertical-align: baseline;
                }.tdi_22_227 .wpb_wrapper,
				.tdi_22_227 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_227 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_227 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_227{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_227{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_722 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_722">
<style>

/* inline tdc_css att */

.tdi_23_722{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_23_722 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_23_722{
padding-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_722 .tdb-logo-a,
                .tdi_23_722 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_722 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_722 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_722 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_23_722 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_23_722 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_722 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_722 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_722 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_722 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_23_722_rand_style td-element-style"><style>
.tdi_23_722_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://thegoaspotlight.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span><span class="tdb-logo-text-tagline">GOA SPOTLIGHT</span></span></a></div></div> </div></div><div class="vc_column tdi_25_6fc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_6fc{
                    vertical-align: baseline;
                }.tdi_25_6fc .wpb_wrapper,
				.tdi_25_6fc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_6fc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_6fc .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_6fc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_6fc{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_c97 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_c97">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_c97{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_c97{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_c97 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_c97 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://thegoaspotlight.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27_c38" class="tdc-zone"><div class="tdc_zone tdi_28_953  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_953{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_953{
position:relative;
}

</style>
<div class="tdi_27_c38_rand_style td-element-style"><style>
.tdi_27_c38_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_3ff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_3fc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_3fc{
                    min-height: 0;
                }.tdi_30_3fc,
				.tdi_30_3fc .tdc-columns{
				    display: block;
				}.tdi_30_3fc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_3fc{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30_3fc .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_3fc{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_3fc{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_32_757  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_757{
                    vertical-align: baseline;
                }.tdi_32_757 .wpb_wrapper,
				.tdi_32_757 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_757 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_757 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_785  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom">
<style scoped>

/* custom css */
.tdi_34_785{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_785,
				.tdi_34_785 .tdc-inner-columns{
				    display: block;
				}.tdi_34_785 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_785 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34_785 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_785.tdc-row-content-vert-center,
                    .tdi_34_785.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_785.tdc-row-content-vert-bottom,
                    .tdi_34_785.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_785.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_785.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34_785 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34_785 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34_785 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34_785 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_36_9c3  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_9c3{
                    vertical-align: baseline;
                }.tdi_36_9c3 .wpb_wrapper,
				.tdi_36_9c3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_9c3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_9c3{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_9c3{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37_818 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37_818">
<style>

/* inline tdc_css att */

.tdi_37_818{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_818 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_818{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_818{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_818 .tdb-logo-a,
                .tdi_37_818 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37_818 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37_818 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37_818 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37_818 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:80px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37_818 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37_818 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37_818 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_818 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37_818 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_818 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37_818 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37_818 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_37_818_rand_style td-element-style"><style>
.tdi_37_818_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://thegoaspotlight.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">THE</span><span class="tdb-logo-text-tagline">GOA SPOTLIGHT</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39_1a8  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_39_1a8{
                    vertical-align: baseline;
                }.tdi_39_1a8 .wpb_wrapper,
				.tdi_39_1a8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_1a8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_1a8{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_1a8{
width:65% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_40_919 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_919">
<style>

/* inline tdc_css att */

.tdi_40_919{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_919{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_919{
margin-right:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_919{
                    display: inline-block;
                }.tdi_40_919 .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_919 .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, October 27, 2020</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_41_c2b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_c2b">
<style>

/* inline tdc_css att */

.tdi_41_c2b{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_c2b{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_c2b{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_c2b{
                    display: inline-block;
                }.tdi_41_c2b .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_41_c2b .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41_c2b .tdb-head-usr-log i{
                    font-size: 8px;
                
                    margin-left: 8px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_41_c2b .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_41_c2b .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41_c2b .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_41_c2b .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_c2b .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41_c2b .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_search_form tdi_42_f97 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42_f97">
<style>

/* inline tdc_css att */

.tdi_42_f97{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_f97{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_f97{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_f97{
					max-width: 190px;
				
					display: inline-block;
				
					float: right;
					clear: none;
				}.td-theme-wrap .tdi_42_f97{
					text-align: left;
				}.tdi_42_f97 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_42_f97 .tdb-search-form-input,
                .tdi_42_f97 .tdb-search-form-placeholder{
                    padding: 0 0 0 10px;
                }.tdi_42_f97 .tdb-search-form-border{
					border-width: 0px;
				
					border-color: #000000;
				}.tdi_42_f97 .tdb-search-form-btn i{
                    font-size: 18px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_42_f97 .tdb-search-form-btn{
                    padding: 0 10px;
                
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_42_f97 .tdb-search-msg{
					margin-top: 0px;
				}.tdi_42_f97 .tdb-search-form-inner{
					background-color: #f5f5f5;
				}.tdi_42_f97 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_42_f97 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #000000 !important;
				}.tdi_42_f97 .tdb-search-form-btn:hover{
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_42_f97 .tdb-search-form-btn:hover i{
                    color: #000000;
                }.tdi_42_f97 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_f97 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:11px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_f97{
					max-width: 140px;
				}.tdi_42_f97 .tdb-search-form-btn i{
                    font-size: 15px;
                }.tdi_42_f97 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="http://thegoaspotlight.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-magnifier-medium-short"></i></div></form></div></div></div></div></div><div class="vc_column_inner tdi_44_879  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_44_879{
                    vertical-align: baseline;
                }.tdi_44_879 .wpb_wrapper,
				.tdi_44_879 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_879 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_879{
width:13% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_45_427" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_46_91f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_46_91f{
                    min-height: 0;
                }.tdi_46_91f,
				.tdi_46_91f .tdc-columns{
				    display: block;
				}.tdi_46_91f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_91f{
position:relative;
}

.tdi_46_91f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_45_427_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_45_427_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_48_a7f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48_a7f{
                    vertical-align: baseline;
                }.tdi_48_a7f .wpb_wrapper,
				.tdi_48_a7f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_a7f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48_a7f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_f55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_f55" style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_f55{
                    display: inline-block;
                }.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more{
                    padding: 15px 20px 16px;
                
                    color: #000000;
                }.tdi_49_f55 .tdb-menu > li .tdb-menu-sep,
                .tdi_49_f55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_f55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_f55 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_f55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more,
                .tdi_49_f55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_49_f55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_f55 .tdb-menu .tdb-normal-menu ul,
                .tdi_49_f55 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_49_f55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_49_f55 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_49_f55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_f55 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_49_f55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more{
                    padding: 15px 18px 16px;
                }.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more,
                .tdi_49_f55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_49_f55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_f55 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more{
                    padding: 12px 15px 13px;
                }.tdi_49_f55 .tdb-menu > li > a,
                .tdi_49_f55 .td-subcat-more,
                .tdi_49_f55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_49_f55 .tdb-menu > li.current-menu-item > a,
				.tdi_49_f55 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_49_f55 .tdb-menu > li.current-category-ancestor > a,
				.tdi_49_f55 .tdb-menu > li:hover > a,
				.tdi_49_f55 .tdb-menu > li.tdb-hover > a,
				.tdi_49_f55 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_49_f55 .tdb-menu > li > a:after,
				.tdi_49_f55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>

</style><div id=tdi_49_f55 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-96"><a href="#"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_5f1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_5f1">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_5f1 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" class="td-image-wrap " title="Just how to update address in Aadhaar card online"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/aadhar-card-696x393.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" title="Just how to update address in Aadhaar card online">Just how to update address in Aadhaar card online</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T17:35:03+00:00">July 28, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The address on your Aadhaar card can be updated both offline and also on the internet Aadhaar card address update: You need registered mobile...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/" rel="bookmark" class="td-image-wrap " title="Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/life-insurance-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/" rel="bookmark" title="Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund">Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-26T13:41:02+00:00">July 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In order to cancel the plan, the policyholder is required to submit a created termination request for the exact same with policy information, date...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/" rel="bookmark" class="td-image-wrap " title="No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/income-tax-refund-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/" rel="bookmark" title="No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up">No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-26T13:20:59+00:00">July 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There might be a number of factors for the hold-up in receiving the tax refund.
The revenue tax obligation division, in between 8 April as...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/" rel="bookmark" class="td-image-wrap " title="7 Circumstances Where You Can Receive Earnings Tax Obligation Notification"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/income-tax-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/" rel="bookmark" title="7 Circumstances Where You Can Receive Earnings Tax Obligation Notification">7 Circumstances Where You Can Receive Earnings Tax Obligation Notification</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T18:36:15+00:00">July 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Earnings tax obligation has been widening its tax payer base as well as also cracking down on individuals and various other assessees that in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/" rel="bookmark" class="td-image-wrap " title="Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Maruti-Suzuki-696x413.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/" rel="bookmark" title="Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car">Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:27:46+00:00">July 20, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Maruti Suzuki India (MSI), the country&#039;s largest carmaker, Maruti Suzuki India (MSI) has no intention of developing a BS6 (India Phase-6) standard diesel engine...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_5f1" data-td_block_id="tdi_50_5f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_5f1" data-td_block_id="tdi_50_5f1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-90"><a href="#"><div class="tdb-menu-item-text">Beauty</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_515 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_51_515">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_51_515 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_515" data-td_block_id="tdi_51_515"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_51_515" data-td_block_id="tdi_51_515"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-91"><a href="#"><div class="tdb-menu-item-text">Entertainment</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_7a2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_7a2">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_52_7a2 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" class="td-image-wrap " title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Sushant-Singh-Rajput-1-696x370.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video">When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:08:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Sushant Singh Rajput co-star Sanjana Sanghi has shared a video related to the shooting of &#039;Dil Bechara&#039;, in which she is seen dancing with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" class="td-image-wrap " title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Kurta-pajama-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab">Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span>  </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:02:50+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Talking about the song, the music is very promising in the beginning, it seems that Tony Kakkar has brought something new. But a few seconds...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/" rel="bookmark" class="td-image-wrap " title="Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Bhuj-696x431.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/" rel="bookmark" title="Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here">Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:57:17+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Bhuj- The Pride Of India: Sonakshi Sinha&#039;s first look in the Ajay Devgan, Sanjay Dutt and Sonakshi Sinha starrer film &#039;Bhuj: The Pride of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/" rel="bookmark" class="td-image-wrap " title="Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Nawazuddin-Siddiqui-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/" rel="bookmark" title="Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery">Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:41:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The story is related to a family in which the owner of the house Thakur Raghubir Singh has died. Inspector complex Yadav (Nawaz) commits his...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/" rel="bookmark" class="td-image-wrap " title="&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Avneet-Kaur-696x395.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/" rel="bookmark" title="&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?">&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:33:27+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The CBSE Board has also declared the 12th result. As always, girls have won this time too. But Avneet Kaur, who played Yasmin in Aladdin: Naam...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_7a2" data-td_block_id="tdi_52_7a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_7a2" data-td_block_id="tdi_52_7a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-92"><a href="#"><div class="tdb-menu-item-text">Fashion</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_279 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_53_279">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_53_279 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_279" data-td_block_id="tdi_53_279"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_53_279" data-td_block_id="tdi_53_279"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-93"><a href="#"><div class="tdb-menu-item-text">Celebrity</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_54_7c8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_54_7c8">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_54_7c8 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/" rel="bookmark" class="td-image-wrap " title="Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/09/zohra-sehgal.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/" rel="bookmark" title="Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle">Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T04:27:19+00:00">September 29, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Today, Google salutes the work of Zohra Sehgal, a veteran actress of the last generation, who has made her mark in the field of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/" rel="bookmark" class="td-image-wrap " title="Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Koena-Mitra.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/" rel="bookmark" title="Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’">Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:23:43+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Actor Koena Mitra recently reported an imposter account on social media that was uploading adult content in her name. The actor first reported the Instagram account...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/" rel="bookmark" class="td-image-wrap " title="Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of past events"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/sonu-sood-1-696x403.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/" rel="bookmark" title="Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of past events">Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:13:42+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The Messiah Sonu Sood, who took the migrant laborers stranded in Mumbai to their homes, has not stopped. Their help is still in progress. Sonu donated...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" class="td-image-wrap " title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Sushant-Singh-Rajput-1-696x370.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video">When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:08:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Sushant Singh Rajput co-star Sanjana Sanghi has shared a video related to the shooting of &#039;Dil Bechara&#039;, in which she is seen dancing with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" class="td-image-wrap " title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Kurta-pajama-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab">Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:02:50+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Talking about the song, the music is very promising in the beginning, it seems that Tony Kakkar has brought something new. But a few seconds...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_7c8" data-td_block_id="tdi_54_7c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_54_7c8" data-td_block_id="tdi_54_7c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-94"><a href="http://thegoaspotlight.com/category/pubg/"><div class="tdb-menu-item-text">PUBG</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55_b82 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_b82">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55_b82 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/PUBG-Mobile-Fourth-day-chart-of-original-monsoon-knockouts-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/" rel="bookmark" title="PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts">PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:55:21+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
GXR-Celtz is leading the points table in this tournament with 230 points
Orange Rock (189) and Team NoveGodlike (167) came in second and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile: 30 Cool and Unique Names for Players"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/PUBG-Mobile-30-Cool-and-Unique-Names-for-Players-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/" rel="bookmark" title="PUBG Mobile: 30 Cool and Unique Names for Players">PUBG Mobile: 30 Cool and Unique Names for Players</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:47:57+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Here is the list of 30 different and unique names for PUBG MOBILR
Players must have a rename card to change the name
In...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/" rel="bookmark" class="td-image-wrap " title="GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/GXR-Celtz-becomes-Champions-of-PUBG-Mobile-Original-Monsoon-Knockouts-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/" rel="bookmark" title="GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts">GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:42:32+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
GXR-Celtz (267 points) became champions of PUBG Mobile original monsoon knockouts
Orange Rock (252) and Team NovaGodlike (223) finished the tournament in second...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/PUBG-Mobile-Lite-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/" rel="bookmark" title="PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features">PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T06:44:13+00:00">July 23, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PUBG Mobile Lite 0.18.0 update will bring many new features like TDM Map (Ruins), Popularity feature and more
PUBG Mobile Lite 0.18.0 update...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/PUBG-Mobile-Second-day-table-and-third-day-schedule-of-XTZ-Kill-Zone-Invitational-Tournament-696x390.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/" rel="bookmark" title="PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament">PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T06:36:47+00:00">July 23, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Leading the table of the tournament with 14 kills and 74 points
Xtreme Zone Esports is offering a Pool Prize of INR 500,000
Xtreme...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_b82" data-td_block_id="tdi_55_b82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_55_b82" data-td_block_id="tdi_55_b82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-95"><a href="#"><div class="tdb-menu-item-text">Covid-19</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56_2f7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_56_2f7">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56_2f7 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/abhishek-bachchan-covid-19-positive-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/" rel="bookmark" title="After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19">After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T18:47:39+00:00">July 11, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">After Amitabh Bachchan, another big news is coming from his house. The corona test report of his son Abhishek Bachchan has come out and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/" rel="bookmark" class="td-image-wrap " title="Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/images_1541495845100_724837_amitabhbachchan_083118-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/" rel="bookmark" title="Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital">Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T18:21:09+00:00">July 11, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Actor Amitabh Bachchan has been infected with Coronavirus. On Saturday evening, he was admitted to Nanavati Hospital. He informed by tweeting that his result...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/" rel="bookmark" class="td-image-wrap " title="Coronavirus can spread through the air, WHO is silent even after putting the world in danger"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Coronavirus-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/covid-19/" class="td-post-category">Covid-19</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/" rel="bookmark" title="Coronavirus can spread through the air, WHO is silent even after putting the world in danger">Coronavirus can spread through the air, WHO is silent even after putting the world in danger</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T10:48:27+00:00">July 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There are new revelations about the coronavirus. This deadly Mahama has forced the world to adopt masks for a long time. However, there is still...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_2f7" data-td_block_id="tdi_56_2f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_56_2f7" data-td_block_id="tdi_56_2f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97"><a href="#"><div class="tdb-menu-item-text">Music</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_menu tdi_59_cb5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_cb5" style=" z-index: 999;">
<style>
/* custom css */
.tdi_59_cb5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_59_cb5 .tdb-menu > li > a,
                .tdi_59_cb5 .td-subcat-more{
                    padding: 15px 0 16px;
                
                    color: #000000;
                }.tdi_59_cb5 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_cb5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_59_cb5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_cb5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 13px;
                
                    top: -1px;
                
                    color: #ea1717;
                }.tdi_59_cb5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_cb5 .tdb-menu > li > a,
                .tdi_59_cb5 .td-subcat-more,
                .tdi_59_cb5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_59_cb5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_59_cb5 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_cb5 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_59_cb5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_cb5 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_59_cb5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_cb5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_59_cb5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_cb5 .tdb-menu > li > a,
                .tdi_59_cb5 .td-subcat-more,
                .tdi_59_cb5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_59_cb5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_cb5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_cb5 .tdb-menu > li > a,
                .tdi_59_cb5 .td-subcat-more{
                    padding: 12px 0 13px;
                }.tdi_59_cb5 .tdb-menu > li > a,
                .tdi_59_cb5 .td-subcat-more,
                .tdi_59_cb5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_59_cb5 .tdb-menu > li.current-menu-item > a,
				.tdi_59_cb5 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59_cb5 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59_cb5 .tdb-menu > li:hover > a,
				.tdi_59_cb5 .tdb-menu > li.tdb-hover > a,
				.tdi_59_cb5 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_59_cb5 .tdb-menu > li > a:after,
				.tdi_59_cb5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_59_cb5 class="td_block_inner td-fix-index"><ul id="menu-td-demo-custom-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-101"><a href="#"><div class="tdb-menu-item-text">Hot</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-star"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_744 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_60_744">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_60_744 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_744" data-td_block_id="tdi_60_744"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_60_744" data-td_block_id="tdi_60_744"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_63_88c" class="tdc-zone"><div class="tdc_zone tdi_64_4d8  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_64_4d8{
                    min-height: 0;
                }.tdi_64_4d8 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_64_4d8:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_64_4d8:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_64_4d8{
z-index:999 !important;
}

</style>
<div class="tdi_63_88c_rand_style td-element-style"></div><div id="tdi_65_458" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_848  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_848{
                    min-height: 0;
                }.tdi_66_848,
				.tdi_66_848 .tdc-columns{
				    display: block;
				}.tdi_66_848 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_68_840  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_840{
                    vertical-align: baseline;
                }.tdi_68_840 .wpb_wrapper,
				.tdi_68_840 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_840 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_840 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_197  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_70_197{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_197,
				.tdi_70_197 .tdc-inner-columns{
				    display: block;
				}.tdi_70_197 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_197 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_70_197 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_70_197.tdc-row-content-vert-center,
                    .tdi_70_197.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70_197.tdc-row-content-vert-bottom,
                    .tdi_70_197.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70_197.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70_197.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_70_197 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_70_197 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_70_197 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_70_197 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_72_959  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72_959{
                    vertical-align: baseline;
                }.tdi_72_959 .wpb_wrapper,
				.tdi_72_959 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_959 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72_959{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_959{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_73_898 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_73_898">
<style>

/* inline tdc_css att */

.tdi_73_898{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_898 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_898{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_898{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_898 .tdb-logo-a,
                .tdi_73_898 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_73_898 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_73_898 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_73_898 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_73_898 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_73_898 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_73_898 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_73_898 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_898 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_73_898 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_73_898 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_73_898_rand_style td-element-style"><style>
.tdi_73_898_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://thegoaspotlight.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">SPOTLIGHT</span><span class="tdb-logo-text-tagline">GOA SPOTLIGHT</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_75_ecf  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_75_ecf{
                    vertical-align: baseline;
                }.tdi_75_ecf .wpb_wrapper,
				.tdi_75_ecf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_ecf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_ecf{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_76_c86 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_76_c86" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_76_c86{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_76_c86 .td_block_inner{
                    text-align: right;
                }.tdi_76_c86 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_76_c86 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_76_c86 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_76_c86 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_76_c86 .tdb-menu > li > a,
                .tdi_76_c86 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_76_c86 .tdb-menu > li .tdb-menu-sep,
                .tdi_76_c86 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_76_c86 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_76_c86 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_76_c86 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_76_c86 .tdb-menu > li > a,
                .tdi_76_c86 .td-subcat-more,
                .tdi_76_c86 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_76_c86 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_76_c86 .tdb-menu .tdb-normal-menu ul,
                .tdi_76_c86 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_76_c86 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_76_c86 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_76_c86:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_76_c86 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_76_c86 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_c86 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_76_c86 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_76_c86 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_76_c86 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_76_c86:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_76_c86 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_c86 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_76_c86 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_76_c86 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_76_c86 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_76_c86 .tdb-menu > li > a,
                .tdi_76_c86 .td-subcat-more,
                .tdi_76_c86 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_76_c86 .tdb-menu > li.current-menu-item > a,
				.tdi_76_c86 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_76_c86 .tdb-menu > li.current-category-ancestor > a,
				.tdi_76_c86 .tdb-menu > li:hover > a,
				.tdi_76_c86 .tdb-menu > li.tdb-hover > a,
				.tdi_76_c86 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_76_c86 .tdb-menu > li > a:after,
				.tdi_76_c86 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_76_c86 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-96"><a href="#"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77_75e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_75e">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_77_75e class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" class="td-image-wrap " title="Just how to update address in Aadhaar card online"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/aadhar-card-696x393.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" title="Just how to update address in Aadhaar card online">Just how to update address in Aadhaar card online</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T17:35:03+00:00">July 28, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The address on your Aadhaar card can be updated both offline and also on the internet Aadhaar card address update: You need registered mobile...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/" rel="bookmark" class="td-image-wrap " title="Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/life-insurance-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/" rel="bookmark" title="Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund">Not satisfied with your life insurance policy? Here&#8217;s just how to terminate it and also get refund</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-26T13:41:02+00:00">July 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/26/not-satisfied-with-your-life-insurance-policy-heres-just-how-to-terminate-it-and-also-get-refund/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">In order to cancel the plan, the policyholder is required to submit a created termination request for the exact same with policy information, date...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/" rel="bookmark" class="td-image-wrap " title="No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/income-tax-refund-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/" rel="bookmark" title="No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up">No income tax obligation reimbursement yet? A detailed overview to inspecting condition as well as reasons for hold-up</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-26T13:20:59+00:00">July 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/26/no-income-tax-obligation-reimbursement-yet-a-detailed-overview-to-inspecting-condition-as-well-as-reasons-for-hold-up/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There might be a number of factors for the hold-up in receiving the tax refund.
The revenue tax obligation division, in between 8 April as...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/" rel="bookmark" class="td-image-wrap " title="7 Circumstances Where You Can Receive Earnings Tax Obligation Notification"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/income-tax-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/" rel="bookmark" title="7 Circumstances Where You Can Receive Earnings Tax Obligation Notification">7 Circumstances Where You Can Receive Earnings Tax Obligation Notification</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T18:36:15+00:00">July 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/25/7-circumstances-where-you-can-receive-earnings-tax-obligation-notification/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Earnings tax obligation has been widening its tax payer base as well as also cracking down on individuals and various other assessees that in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/" rel="bookmark" class="td-image-wrap " title="Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Maruti-Suzuki-696x413.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/" rel="bookmark" title="Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car">Maruti Suzuki will introduce new CNG vehicles, will not make small BS6 diesel engine car</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:27:46+00:00">July 20, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/20/maruti-suzuki-will-introduce-new-cng-vehicles-will-not-make-small-bs6-diesel-engine-car/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Maruti Suzuki India (MSI), the country&#039;s largest carmaker, Maruti Suzuki India (MSI) has no intention of developing a BS6 (India Phase-6) standard diesel engine...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_75e" data-td_block_id="tdi_77_75e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_75e" data-td_block_id="tdi_77_75e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-90"><a href="#"><div class="tdb-menu-item-text">Beauty</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_78_7a7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_78_7a7">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_78_7a7 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_78_7a7" data-td_block_id="tdi_78_7a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_78_7a7" data-td_block_id="tdi_78_7a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-91"><a href="#"><div class="tdb-menu-item-text">Entertainment</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_79_84c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_84c">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_79_84c class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" class="td-image-wrap " title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Sushant-Singh-Rajput-1-696x370.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video">When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:08:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/#respond">0</a></span> </span>
 </div>
<div class="td-excerpt">Sushant Singh Rajput co-star Sanjana Sanghi has shared a video related to the shooting of &#039;Dil Bechara&#039;, in which she is seen dancing with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" class="td-image-wrap " title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Kurta-pajama-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab">Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:02:50+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Talking about the song, the music is very promising in the beginning, it seems that Tony Kakkar has brought something new. But a few seconds...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/" rel="bookmark" class="td-image-wrap " title="Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Bhuj-696x431.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/" rel="bookmark" title="Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here">Sonakshi Sinha&#8217;s first look release in Bhuj -The Pride of India, see the strong style here</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:57:17+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/sonakshi-sinhas-first-look-release-in-bhuj-the-pride-of-india-see-the-strong-style-here/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Bhuj- The Pride Of India: Sonakshi Sinha&#039;s first look in the Ajay Devgan, Sanjay Dutt and Sonakshi Sinha starrer film &#039;Bhuj: The Pride of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/" rel="bookmark" class="td-image-wrap " title="Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Nawazuddin-Siddiqui-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/" rel="bookmark" title="Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery">Raat Akeli trailer release: Will Nawazuddin Siddiqui be able to solve the murder mystery</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:41:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/raat-akeli-trailer-release-will-nawazuddin-siddiqui-be-able-to-solve-the-murder-mystery/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The story is related to a family in which the owner of the house Thakur Raghubir Singh has died. Inspector complex Yadav (Nawaz) commits his...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/" rel="bookmark" class="td-image-wrap " title="&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Avneet-Kaur-696x395.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/" rel="bookmark" title="&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?">&#8216;Aladdin&#8217; actress Avneet Kaur was reduced to number 12, what was the reason behind this?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T10:33:27+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/aladdin-actress-avneet-kaur-was-reduced-to-number-12-what-was-the-reason-behind-this/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The CBSE Board has also declared the 12th result. As always, girls have won this time too. But Avneet Kaur, who played Yasmin in Aladdin: Naam...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_79_84c" data-td_block_id="tdi_79_84c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_79_84c" data-td_block_id="tdi_79_84c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-92"><a href="#"><div class="tdb-menu-item-text">Fashion</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80_389 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_80_389">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_80_389 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_80_389" data-td_block_id="tdi_80_389"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_80_389" data-td_block_id="tdi_80_389"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-93"><a href="#"><div class="tdb-menu-item-text">Celebrity</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_81_656 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81_656">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_81_656 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/" rel="bookmark" class="td-image-wrap " title="Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/09/zohra-sehgal.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/" rel="bookmark" title="Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle">Google Honored a Indian Actress and Dancer Zohra Sehgal Through a Doodle</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T04:27:19+00:00">September 29, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/09/29/google-honored-a-indian-actress-and-dancer-zohra-sehgal-through-a-doodle/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Today, Google salutes the work of Zohra Sehgal, a veteran actress of the last generation, who has made her mark in the field of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/" rel="bookmark" class="td-image-wrap " title="Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Koena-Mitra.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/" rel="bookmark" title="Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’">Koena Mitra Reports YouTube Account That Uploads Adult Content in Her Name, Says ‘Not a Fan-Club’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:23:43+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/koena-mitra-reports-youtube-account-that-uploads-adult-content-in-her-name-says-not-a-fan-club/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Actor Koena Mitra recently reported an imposter account on social media that was uploading adult content in her name. The actor first reported the Instagram account...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/" rel="bookmark" class="td-image-wrap " title="Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of past events"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/sonu-sood-1-696x403.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/" rel="bookmark" title="Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of past events">Sonu Sood&#8217;s help continues even after the lockdown opens; 25 thousand faceshields given to Mumbai Police, so far book will give the shape of...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:13:42+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/sonu-soods-help-continues-even-after-the-lockdown-opens-25-thousand-faceshields-given-to-mumbai-police-so-far-book-will-give-the-shape-of-past-events/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The Messiah Sonu Sood, who took the migrant laborers stranded in Mumbai to their homes, has not stopped. Their help is still in progress. Sonu donated...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" class="td-image-wrap " title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Sushant-Singh-Rajput-1-696x370.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/" rel="bookmark" title="When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video">When Sushant Singh Rajput used to dance with Sanjana Sanghi during the shoot, the actress shared BTS Video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:08:34+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/when-sushant-singh-rajput-used-to-dance-with-sanjana-sanghi-during-the-shoot-the-actress-shared-bts-video/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Sushant Singh Rajput co-star Sanjana Sanghi has shared a video related to the shooting of &#039;Dil Bechara&#039;, in which she is seen dancing with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" class="td-image-wrap " title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Kurta-pajama-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/" rel="bookmark" title="Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab">Shahnaz&#8217;s new song released, Katrina&#8217;s swag from Punjab</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:02:50+00:00">July 17, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/17/shahnazs-new-song-released-katrinas-swag-from-punjab/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Talking about the song, the music is very promising in the beginning, it seems that Tony Kakkar has brought something new. But a few seconds...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_81_656" data-td_block_id="tdi_81_656"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_81_656" data-td_block_id="tdi_81_656"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-94"><a href="http://thegoaspotlight.com/category/pubg/"><div class="tdb-menu-item-text">PUBG</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_82_c82 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82_c82">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_82_c82 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/PUBG-Mobile-Fourth-day-chart-of-original-monsoon-knockouts-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/" rel="bookmark" title="PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts">PUBG Mobile Fourth Day Chart of Original Monsoon Knockouts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:55:21+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-fourth-day-chart-of-original-monsoon-knockouts/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
GXR-Celtz is leading the points table in this tournament with 230 points
Orange Rock (189) and Team NoveGodlike (167) came in second and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile: 30 Cool and Unique Names for Players"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/PUBG-Mobile-30-Cool-and-Unique-Names-for-Players-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/" rel="bookmark" title="PUBG Mobile: 30 Cool and Unique Names for Players">PUBG Mobile: 30 Cool and Unique Names for Players</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:47:57+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/pubg-mobile-30-cool-and-unique-names-for-players/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Here is the list of 30 different and unique names for PUBG MOBILR
Players must have a rename card to change the name
In...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/" rel="bookmark" class="td-image-wrap " title="GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/GXR-Celtz-becomes-Champions-of-PUBG-Mobile-Original-Monsoon-Knockouts-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/" rel="bookmark" title="GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts">GXR-Celtz becomes Champions of PUBG Mobile Original Monsoon Knockouts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T11:42:32+00:00">August 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/08/06/gxr-celtz-becomes-champions-of-pubg-mobile-original-monsoon-knockouts/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
GXR-Celtz (267 points) became champions of PUBG Mobile original monsoon knockouts
Orange Rock (252) and Team NovaGodlike (223) finished the tournament in second...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/PUBG-Mobile-Lite-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/" rel="bookmark" title="PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features">PUBG Mobile Lite 0.18.0 Update Size, Maintenance Details and Features</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T06:44:13+00:00">July 23, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-lite-0-18-0-update-size-maintenance-details-and-features/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PUBG Mobile Lite 0.18.0 update will bring many new features like TDM Map (Ruins), Popularity feature and more
PUBG Mobile Lite 0.18.0 update...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/" rel="bookmark" class="td-image-wrap " title="PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/PUBG-Mobile-Second-day-table-and-third-day-schedule-of-XTZ-Kill-Zone-Invitational-Tournament-696x390.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/pubg/" class="td-post-category">PUBG</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/" rel="bookmark" title="PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament">PUBG Mobile: Second Day Table and Third Day Schedule of XTZ Kill Zone Invitational Tournament</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T06:36:47+00:00">July 23, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/23/pubg-mobile-second-day-table-and-third-day-schedule-of-xtz-kill-zone-invitational-tournament/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Leading the table of the tournament with 14 kills and 74 points
Xtreme Zone Esports is offering a Pool Prize of INR 500,000
Xtreme...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_82_c82" data-td_block_id="tdi_82_c82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_82_c82" data-td_block_id="tdi_82_c82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-95"><a href="#"><div class="tdb-menu-item-text">Covid-19</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_83_c98 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_c98">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_83_c98 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/abhishek-bachchan-covid-19-positive-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/" rel="bookmark" title="After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19">After Amitabh Bachchan, son Abhishek Bachchan also tests positive for Covid-19</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T18:47:39+00:00">July 11, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/11/after-amitabh-bachchan-son-abhishek-bachchan-also-tests-positive-for-covid-19/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">After Amitabh Bachchan, another big news is coming from his house. The corona test report of his son Abhishek Bachchan has come out and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/" rel="bookmark" class="td-image-wrap " title="Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/images_1541495845100_724837_amitabhbachchan_083118-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/celebrity/" class="td-post-category">Celebrity</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/" rel="bookmark" title="Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital">Amitabh Bachchan Tests Positive For Covid-19, admitted to Nanavati Hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T18:21:09+00:00">July 11, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/11/amitabh-bachchan-tests-positive-for-covid-19-admitted-to-nanavati-hospital/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Actor Amitabh Bachchan has been infected with Coronavirus. On Saturday evening, he was admitted to Nanavati Hospital. He informed by tweeting that his result...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/" rel="bookmark" class="td-image-wrap " title="Coronavirus can spread through the air, WHO is silent even after putting the world in danger"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Coronavirus-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/covid-19/" class="td-post-category">Covid-19</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/" rel="bookmark" title="Coronavirus can spread through the air, WHO is silent even after putting the world in danger">Coronavirus can spread through the air, WHO is silent even after putting the world in danger</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/goa/">THE GOA SPOTLIGHT STAFF</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T10:48:27+00:00">July 6, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/07/06/coronavirus-can-spread-through-the-air-who-is-silent-even-after-putting-the-world-in-danger/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">There are new revelations about the coronavirus. This deadly Mahama has forced the world to adopt masks for a long time. However, there is still...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_83_c98" data-td_block_id="tdi_83_c98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_83_c98" data-td_block_id="tdi_83_c98"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97"><a href="#"><div class="tdb-menu-item-text">Music</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="14588" data-autoload-type="same_cat_next" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-88" class="post-88 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="http://schema.org/Article" data-post-url="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" data-post-edit-url="" data-post-title="Weed Firm 2: Back To College">
<div id="tdi_86_59c" class="tdc-zone"><div class="tdc_zone tdi_87_1e7  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87_1e7{
                    min-height: 0;
                }
</style><div id="tdi_88_8cf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89_f97  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_f97{
                    min-height: 0;
                }.tdi_89_f97,
				.tdi_89_f97 .tdc-columns{
				    display: block;
				}.tdi_89_f97 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_f97{
margin-top:30px !important;
}

.tdi_89_f97 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f97{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_f97{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_91_68f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_68f{
                    vertical-align: baseline;
                }.tdi_91_68f .wpb_wrapper,
				.tdi_91_68f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_68f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_91_68f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_92_688 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_92_688">
<style>

/* inline tdc_css att */

.tdi_92_688{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_688{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_688{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_688 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #dddddd;
				}.tdi_92_688,
				.tdi_92_688 a{
					color: #ea1717;
				}.tdi_92_688 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_92_688{
					text-align: left;
				}.tdi_92_688{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_688 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_92_688{
					font-family:Oswald !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://thegoaspotlight.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Guide" class="tdb-entry-crumb" href="http://thegoaspotlight.com/category/guide/">Guide</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://thegoaspotlight.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://thegoaspotlight.com/category/guide/",
                                "name": "Guide"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_93_687" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_7cf  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94_7cf{
                    min-height: 0;
                }.tdi_94_7cf,
				.tdi_94_7cf .tdc-columns{
				    display: block;
				}.tdi_94_7cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_7cf {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_94_7cf .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_7cf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_7cf .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_7cf {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_94_7cf .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_7cf{
margin-bottom:48px !important;
}

.tdi_94_7cf .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_96_c97  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96_c97{
                    vertical-align: baseline;
                }.tdi_96_c97 .wpb_wrapper,
				.tdi_96_c97 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_c97 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_c97 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_c97{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_c97{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_98_929  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_929{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_929,
				.tdi_98_929 .tdc-inner-columns{
				    display: block;
				}.tdi_98_929 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98_929 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_98_929 .vc_column_inner {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98_929 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98_929 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98_929 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_98_929 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_98_929{
margin-bottom:48px !important;
}

.tdi_98_929 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_8c4  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100_8c4{
                    vertical-align: baseline;
                }.tdi_100_8c4 .wpb_wrapper,
				.tdi_100_8c4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_8c4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_8c4{
width:28% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_8c4{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_101_25a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_101_25a">
<style>

/* inline tdc_css att */

.tdi_101_25a{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:5px !important;
padding-bottom:25px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_25a{
padding-top:25px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_25a{
padding-top:15px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_25a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_101_25a{
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_25a{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_25a{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_101_25a_rand_style td-element-style"><style>
.tdi_101_25a_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-27T01:26:26+00:00">October 27, 2020</time></div></div> <div class="td_block_wrap tdb_single_author tdi_102_272 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_102_272">
<style>

/* inline tdc_css att */

.tdi_102_272{
margin-bottom:0px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_272{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_272{
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_272 .tdb-block-inner{
                    justify-content: center;
                }.tdi_102_272 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_102_272 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_102_272 .tdb-author-by{
					color: #000000;
				}.tdi_102_272 .tdb-author-name{
					color: #ea1717;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_272 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_272 .avatar{
                    width: 35px;
                    height: 35px;
                }.tdi_102_272 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_272 .avatar{
                    width: 30px;
                    height: 30px;
                }.tdi_102_272 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_102_272_rand_style td-element-style"><style>
.tdi_102_272_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="http://thegoaspotlight.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/14b475b7a97c83cb25cf56cd1fb22a6c?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14b475b7a97c83cb25cf56cd1fb22a6c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://thegoaspotlight.com/author/admin/">admin</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_103_892 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_103_892">
<style>

/* inline tdc_css att */

.tdi_103_892{
margin-bottom:30px !important;
padding-right:5px !important;
padding-bottom:35px !important;
padding-left:5px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_892{
margin-bottom:15px !important;
text-align:left !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_892{
margin-bottom:24px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_892{
margin-bottom:20px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_103_892_rand_style td-element-style"><style>
.tdi_103_892_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div>
<style>
.tdi_104_5d7 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_104_5d7 .tdm-social-item i.td-icon-twitter,
				.tdi_104_5d7 .tdm-social-item i.td-icon-linkedin,
				.tdi_104_5d7 .tdm-social-item i.td-icon-pinterest,
				.tdi_104_5d7 .tdm-social-item i.td-icon-blogger,
				.tdi_104_5d7 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_104_5d7 .tdm-social-item{
					width: 33px;
					height: 33px;
					line-height: 33px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_104_5d7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_104_5d7 .tdm-social-item{
					background-color: #ea1717;
				}body .tdi_104_5d7 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #000000;
				}.tdi_104_5d7 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_5d7 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_104_5d7 .tdm-social-item i.td-icon-twitter,
				.tdi_104_5d7 .tdm-social-item i.td-icon-linkedin,
				.tdi_104_5d7 .tdm-social-item i.td-icon-pinterest,
				.tdi_104_5d7 .tdm-social-item i.td-icon-blogger,
				.tdi_104_5d7 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_104_5d7 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_5d7 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_104_5d7 .tdm-social-item i.td-icon-twitter,
				.tdi_104_5d7 .tdm-social-item i.td-icon-linkedin,
				.tdi_104_5d7 .tdm-social-item i.td-icon-pinterest,
				.tdi_104_5d7 .tdm-social-item i.td-icon-blogger,
				.tdi_104_5d7 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_104_5d7 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				
				    margin: 2px 4px 2px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_104_5d7"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_105_96f td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_105_96f">
<style>

/* inline tdc_css att */

.tdi_105_96f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id=tdi_105_96f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" class="td-image-wrap " title="Bingo! Absolute Bingo Games"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603765647_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" title="Bingo! Absolute Bingo Games">Bingo! Absolute Bingo Games</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T02:27:25+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
It&#039;s BINGO time! Play among the finest FREE Bingo video games on iPhone/iPad! Bingo by Absolute Games is free to play with a...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" rel="bookmark" class="td-image-wrap " title="Weed Firm 2: Back To College"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603761987_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" rel="bookmark" title="Weed Firm 2: Back To College">Weed Firm 2: Back To College</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T01:26:26+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Weed Firm 2: Back to College by Manitoba Games.
The sequel to the now-legendary weed rising journey, Weed Firm: RePlanted, that includes the subsequent...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" class="td-image-wrap " title="Ig Analyzer: Follower Analysis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603758328_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" title="Ig Analyzer: Follower Analysis">Ig Analyzer: Follower Analysis</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T00:25:26+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ig Analyzer is probably the most easy-to-use APP for Instagram Management. It supplies analytics on your Instagram accounts, so you may have your...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" class="td-image-wrap " title="Rodeo Stampede: Sky Zoo Safari"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603754666_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" title="Rodeo Stampede: Sky Zoo Safari">Rodeo Stampede: Sky Zoo Safari</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T23:24:25+00:00">October 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Saddle up and prepare to wrassle with the stampede-iest critters this facet of the Savannah. Lions and Tigers and Bears are not any...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_107_ff4  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_107_ff4{
                    vertical-align: baseline;
                }.tdi_107_ff4 .wpb_wrapper,
				.tdi_107_ff4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_ff4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_ff4{
margin-top:-6px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_ff4{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_108_557 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108_557">
<style>

/* inline tdc_css att */

.tdi_108_557{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_108_557 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_108_557 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_108_557{
					text-align: left;
				}.tdi_108_557 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_108_557 .tdb-title-text{
					font-family:Oswald !important;font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_557 .tdb-title-text{
					font-family:Oswald !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_557 .tdb-title-text{
					font-family:Oswald !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_557 .tdb-title-text{
					font-family:Oswald !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Weed Firm 2: Back To College</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_109_ec0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109_ec0">
<style>
/* custom css */
.tdi_109_ec0 .tdb-featured-image-bg{
                    background: url('http://thegoaspotlight.com/wp-content/uploads/2020/10/1603761987_1080x800bb.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 540px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_109_ec0 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_109_ec0 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_ec0 .tdb-featured-image-bg{
                    padding-bottom: 460px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_ec0 .tdb-featured-image-bg{
                    padding-bottom: 350px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_109_ec0 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_110_829 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_829">
<style>
/* custom css */
.tdi_110_829 .td-post-sharing,
				.tdi_110_829 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_110_829" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthegoaspotlight.com%2F2020%2F10%2F27%2Fweed-firm-2-back-to-college%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Weed+Firm+2%3A+Back+To+College&url=http%3A%2F%2Fthegoaspotlight.com%2F2020%2F10%2F27%2Fweed-firm-2-back-to-college%2F&via=The+Goa+Spotlight">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/&amp;media=http://thegoaspotlight.com/wp-content/uploads/2020/10/1603761987_1080x800bb.jpg&description=Weed+Firm+2%3A+Back+To+College">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Weed+Firm+2%3A+Back+To+College %0A%0A http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_110_829">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_111_87d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_111_87d">
<style>

/* inline tdc_css att */

.tdi_111_87d{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_111_87d,
                .tdi_111_87d > p{
			        font-family:Oswald !important;font-size:18px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:0.5px !important;
		        }.tdi_111_87d .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:26px !important;line-height:1.3 !important;letter-spacing:-1.6px !important;
		        
			        color: #ea1717;
		        }.tdi_111_87d,
				.tdi_111_87d p{
			        color: #000000;
		        }.tdi_111_87d h1,
				.tdi_111_87d h2,
				.tdi_111_87d h3,
				.tdi_111_87d h4,
				.tdi_111_87d h5,
				.tdi_111_87d h6{
			        color: #000000;
		        }.tdi_111_87d a{
			        color: #ea1717;
		        }.tdi_111_87d a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_87d,
                .tdi_111_87d > p{
			        font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:0.5px !important;
		        }.tdi_111_87d .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;letter-spacing:-1.6px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_87d,
                .tdi_111_87d > p{
			        font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:0.5px !important;
		        }.tdi_111_87d .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;letter-spacing:-1.6px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_111_87d,
                .tdi_111_87d > p{
			        font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:0.5px !important;
		        }.tdi_111_87d .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;letter-spacing:-1.6px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<div class="product-related">
<p>Weed Firm 2: Back to College by Manitoba Games.</p>
<p>The sequel to the now-legendary weed rising journey, Weed Firm: RePlanted, that includes the subsequent stage in weed promoting simulations.</p>
<p>In this plant sport you&#8217;ll:<br />
• Cultivate your pot farm empire with a number of strains of marijuana, together with the well-known White Widow and Purple Haze, in addition to the amazingly potent and very lovely Alien Weed<br />
• Meet and promote pot to a spread of eccentric clientele akin to Jane the stripper, Luni &amp; Durte the rap duo, Sandy &amp; Mandy the Cheerleaders, Ian the DJ, Rasta Bob, a crew of weed loving aliens, and plenty of extra!<br />
• Grow your pot farm empire and customise your store with a collection of things that can assist kick up your buzz in addition to preserve you protected from intruders<br />
• Defend your stash from the native Gangbangers and discover artistic methods of shaking off corrupt cops and federal brokers who&#8217;re able to bust up your develop store.<br />
• Expand your operation to the nice open air and past. What will you discover contained in the RV? Diversify your online business with blunts, rosin dabs, wax, and a wide range of edibles!</p>
<p>In this follow-up to Weed Firm: RePlanted, the favored role-playing weed rising and dealing journey, expelled botany scholar Ted Growing heads again to his Alma Mater. This time he is not there to hit the books, however somewhat to cover out from the cops who&#8217;re sizzling on his path. Ted units up his pot grow-op in an deserted fitness center and will get right down to doing what he does greatest: cultivating and promoting hashish. You get to be Ted as he expands his pot farm! Feel your pulse rising as Ted tries to maintain his buzz up whereas rising his empire and promoting to an ever-increasing shopper base that calls for R-E-S-P-E-C-T.</p>
<p>Jah be with you! Peace.</p>
<p></p>
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h4>Incoming Search:</h4>
<p></p>
<p> <em>Weed Firm 2: Back To College hack,</em></p>
<p> <em>Weed Firm 2: Back To College cheat,</em></p>
<p> <em>Weed Firm 2: Back To College iOS hack,</em></p>
<p> <em>Weed Firm 2: Back To College android hack,</em></p>
<p> <em>Weed Firm 2: Back To College generator,</em></p>
<p> <em>Weed Firm 2: Back To College on-line cheat.</em></p>
<p> <em> Free Weed Firm 2: Back To College Unlock merchandise, Free Weed Firm 2: Back To College Starter Pack, Free Weed Firm 2: Back To College Unlock merchandise, Free Weed Firm 2: Back To College Starter Pack, Free Weed Firm 2: Back To College Full Energy, Free Weed Firm 2: Back To College Energy day, Free Weed Firm 2: Back To College Unlock merchandise, Free Weed Firm 2: Back To College Unlock Safe, Free Weed Firm 2: Back To College Fertilizers Bundle, Free Weed Firm 2: Back To College Unlock Universal Translator.</em></p>
<hr>
<div class="row flex">
<div class="column width-6">
<h4>Resources</h4>
<ul>
<li>
FREE Unlock merchandise
</li>
<li>
FREE Starter Pack
</li>
<li>
FREE Unlock merchandise
</li>
<li>
FREE Starter Pack
</li>
<li>
FREE Full Energy
</li>
<li>
FREE Energy day
</li>
<li>
FREE Unlock merchandise
</li>
<li>
FREE Unlock Safe
</li>
<li>
FREE Fertilizers Bundle
</li>
<li>
FREE Unlock Universal Translator
</li>
</ul></div>
<div class="column width-6">
<h4>How To Use:</h4>
<li>Open web page generator by click on <b>Hack Now Button.</b></li>
<li>Input your username or mail.</li>
<li>Choose assets or supply pack you need.</li>
<li>Wait for a second, the server is processing your request. (we additionally exhibiting course of element).</li>
<li>If the generator is working, it&#8217;ll show human verification to keep away from Spam or Robot.</li>
<li>If the generator not exhibiting human verification, so reload the present web page and begin from first step once more.</li>
<li>After all is completed, return within the generator web page and you may see a standing.</li>
<li>Let&#8217;s open the sport in your units and look, your assets is there and able to use.</li></div>
</p></div>
</p></div>
<p style="text-align: center;"><a href="http://thegoaspotlight.com/antivirus/"><span class="td_btn td_btn_lg td_3D_btn" target="_blank" rel="noopener noreferrer">Hack Now</span></a><br />
</p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><div class="td_block_wrap tdb_single_date tdi_113_58c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_113_58c">
<style>

/* inline tdc_css att */

.tdi_113_58c{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_113_58c { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_58c{
padding-top:25px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_58c{
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_58c{
padding-right:5px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_58c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_113_58c{
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_58c{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_58c{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_113_58c_rand_style td-element-style"><style>
.tdi_113_58c_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-27T01:26:26+00:00">October 27, 2020</time></div></div> <div class="td_block_wrap tdb_single_author tdi_114_577 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_114_577">
<style>

/* inline tdc_css att */

.tdi_114_577{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_114_577 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_577{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_577{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_577{
margin-bottom:0px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_577 .tdb-block-inner{
                    justify-content: center;
                }.tdi_114_577 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_114_577 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_114_577 .tdb-author-by{
					color: #000000;
				}.tdi_114_577 .tdb-author-name{
					color: #ea1717;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_114_577 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_577 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_577 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_114_577_rand_style td-element-style"><style>
.tdi_114_577_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="http://thegoaspotlight.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/14b475b7a97c83cb25cf56cd1fb22a6c?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14b475b7a97c83cb25cf56cd1fb22a6c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://thegoaspotlight.com/author/admin/">admin</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_115_b87 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_b87">
<style>

/* inline tdc_css att */

.tdi_115_b87{
margin-bottom:30px !important;
padding-right:25px !important;
padding-bottom:35px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_115_b87 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_115_b87{
margin-bottom:0px !important;
padding-right:5px !important;
padding-left:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_b87{
margin-bottom:24px !important;
padding-right:15px !important;
padding-bottom:30px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_b87{
margin-bottom:20px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

</style>
<div class="tdi_115_b87_rand_style td-element-style"><style>
.tdi_115_b87_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div>
<style>
.tdi_116_888 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_116_888 .tdm-social-item i.td-icon-twitter,
				.tdi_116_888 .tdm-social-item i.td-icon-linkedin,
				.tdi_116_888 .tdm-social-item i.td-icon-pinterest,
				.tdi_116_888 .tdm-social-item i.td-icon-blogger,
				.tdi_116_888 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_116_888 .tdm-social-item{
					width: 33px;
					height: 33px;
					line-height: 33px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_116_888 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_116_888 .tdm-social-item{
					background-color: #ea1717;
				}body .tdi_116_888 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #000000;
				}.tdi_116_888 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_888 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_116_888 .tdm-social-item i.td-icon-twitter,
				.tdi_116_888 .tdm-social-item i.td-icon-linkedin,
				.tdi_116_888 .tdm-social-item i.td-icon-pinterest,
				.tdi_116_888 .tdm-social-item i.td-icon-blogger,
				.tdi_116_888 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_116_888 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_888 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_116_888 .tdm-social-item i.td-icon-twitter,
				.tdi_116_888 .tdm-social-item i.td-icon-linkedin,
				.tdi_116_888 .tdm-social-item i.td-icon-pinterest,
				.tdi_116_888 .tdm-social-item i.td-icon-blogger,
				.tdi_116_888 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_116_888 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				
				    margin: 2px 4px 2px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_116_888"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_118_282  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_118_282{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_118_282,
				.tdi_118_282 .tdc-inner-columns{
				    display: block;
				}.tdi_118_282 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_120_0f2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_120_0f2{
                    vertical-align: baseline;
                }.tdi_120_0f2 .wpb_wrapper,
				.tdi_120_0f2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_0f2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_121_d72 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_121_d72">
<style>

/* inline tdc_css att */

.tdi_121_d72{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_d72{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_121_d72 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" class="td-image-wrap " title="Bingo! Absolute Bingo Games"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603765647_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" title="Bingo! Absolute Bingo Games">Bingo! Absolute Bingo Games</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T02:27:25+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
It&#039;s BINGO time! Play among the finest FREE Bingo video games on iPhone/iPad! Bingo by Absolute Games is free to play with a...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" class="td-image-wrap " title="Ig Analyzer: Follower Analysis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603758328_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" title="Ig Analyzer: Follower Analysis">Ig Analyzer: Follower Analysis</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T00:25:26+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ig Analyzer is probably the most easy-to-use APP for Instagram Management. It supplies analytics on your Instagram accounts, so you may have your...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" class="td-image-wrap " title="Rodeo Stampede: Sky Zoo Safari"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603754666_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" title="Rodeo Stampede: Sky Zoo Safari">Rodeo Stampede: Sky Zoo Safari</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T23:24:25+00:00">October 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Saddle up and prepare to wrassle with the stampede-iest critters this facet of the Savannah. Lions and Tigers and Bears are not any...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/26/bts-dancing-line/" rel="bookmark" class="td-image-wrap " title="BTS Dancing Line"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603751012_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/26/bts-dancing-line/" rel="bookmark" title="BTS Dancing Line">BTS Dancing Line</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T22:23:30+00:00">October 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/26/bts-dancing-line/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BTS Dancing Line - A BTS Rhythm recreation, lastly launched.
How to play: the sport play could be very simple, simply faucet the display...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/26/bts-dancing-line/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/26/diggys-adventure/" rel="bookmark" class="td-image-wrap " title="Diggy&#8217;s Adventure"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603747358_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/26/diggys-adventure/" rel="bookmark" title="Diggy&#8217;s Adventure">Diggy&#8217;s Adventure</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T21:22:37+00:00">October 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/26/diggys-adventure/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Start taking part in Diggy’s Adventure immediately - beloved by hundreds of thousands of gamers around the globe.
Help Diggy seek for hidden chambers...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/26/diggys-adventure/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_122_bf8 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_122_bf8">
<style>

/* inline tdc_css att */

.tdi_122_bf8{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_122_bf8 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_bf8{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_bf8{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_bf8{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id=tdi_122_bf8 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" class="td-image-wrap " title="Bingo! Absolute Bingo Games"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603765647_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/" rel="bookmark" title="Bingo! Absolute Bingo Games">Bingo! Absolute Bingo Games</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T02:27:25+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
It&#039;s BINGO time! Play among the finest FREE Bingo video games on iPhone/iPad! Bingo by Absolute Games is free to play with a...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/bingo-absolute-bingo-games/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" rel="bookmark" class="td-image-wrap " title="Weed Firm 2: Back To College"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603761987_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" rel="bookmark" title="Weed Firm 2: Back To College">Weed Firm 2: Back To College</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T01:26:26+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Weed Firm 2: Back to College by Manitoba Games.
The sequel to the now-legendary weed rising journey, Weed Firm: RePlanted, that includes the subsequent...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" class="td-image-wrap " title="Ig Analyzer: Follower Analysis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603758328_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/" rel="bookmark" title="Ig Analyzer: Follower Analysis">Ig Analyzer: Follower Analysis</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T00:25:26+00:00">October 27, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ig Analyzer is probably the most easy-to-use APP for Instagram Management. It supplies analytics on your Instagram accounts, so you may have your...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/27/ig-analyzer-follower-analysis/">Read more</a>
</div>
</div>
 </div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" class="td-image-wrap " title="Rodeo Stampede: Sky Zoo Safari"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603754666_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/" rel="bookmark" title="Rodeo Stampede: Sky Zoo Safari">Rodeo Stampede: Sky Zoo Safari</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T23:24:25+00:00">October 26, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Saddle up and prepare to wrassle with the stampede-iest critters this facet of the Savannah. Lions and Tigers and Bears are not any...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/26/rodeo-stampede-sky-zoo-safari/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_124_c2c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_c2c{
                    vertical-align: baseline;
                }.tdi_124_c2c .wpb_wrapper,
				.tdi_124_c2c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_c2c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_c2c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_124_c2c{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_c2c{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_125_808 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_125_808{
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_808{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_808{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_808{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_808.td-a-rec{
					text-align: center;
				}.tdi_125_808 .td-element-style{
					z-index: -1;
				}.tdi_125_808 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_125_808 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_125_808 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_125_808 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="http://thegoaspotlight.com/wp-content/uploads/2020/07/rec2.png" alt="" /></a><a href="" class="td_spot_img_mob"><img src="http://thegoaspotlight.com/wp-content/uploads/2020/07/rec2-retina.png" alt="" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_126_7c8 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_126_7c8">
<style>
.tdi_126_7c8 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_126_7c8 .td-block-title > *:before,
            .tdi_126_7c8 .td-block-title > *:after {
                background-color: #eaeaea !important;
            }
/* inline tdc_css att */

.tdi_126_7c8{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_7c8{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_7c8{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_7c8{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Don&#x27;t Miss</span></h4></div><div id=tdi_126_7c8 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/25/go365/" rel="bookmark" class="td-image-wrap " title="Go365"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603641197_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/25/go365/" rel="bookmark" title="Go365">Go365</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T15:53:14+00:00">October 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/25/go365/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
NOTE: To use this App, you have to to be an eligible member of the Go365™ program.
Go365 is a wellness and rewards program...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/25/go365/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/25/galcon-2-galactic-conquest/" rel="bookmark" class="td-image-wrap " title="Galcon 2: Galactic Conquest"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603637519_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/25/galcon-2-galactic-conquest/" rel="bookmark" title="Galcon 2: Galactic Conquest">Galcon 2: Galactic Conquest</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T14:51:57+00:00">October 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/25/galcon-2-galactic-conquest/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Galcon 2 is a demolition derby in area! Send swarms of ships from planet to planet to overcome the galaxy on this quick...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/25/galcon-2-galactic-conquest/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/25/mathspace/" rel="bookmark" class="td-image-wrap " title="Mathspace"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603633827_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/25/mathspace/" rel="bookmark" title="Mathspace">Mathspace</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T13:50:26+00:00">October 25, 2020</time></span>  <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/25/mathspace/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Mathspace has arrived on the iPad - your favorite on-line math textbook, workbook and mark guide simply obtained higher.
Mathspace is the...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/25/mathspace/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/25/instacart/" rel="bookmark" class="td-image-wrap " title="Instacart"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603630183_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/25/instacart/" rel="bookmark" title="Instacart">Instacart</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T12:49:42+00:00">October 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/25/instacart/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Get groceries delivered on demand out of your favourite supermarkets in as little as an hour.
Shop for all of your groceries on-line with...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/25/instacart/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/10/25/clicker-heroes/" rel="bookmark" class="td-image-wrap " title="Clicker Heroes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603626516_1080x800bb.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="http://thegoaspotlight.com/category/guide/" class="td-post-category">Guide</a>
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/10/25/clicker-heroes/" rel="bookmark" title="Clicker Heroes">Clicker Heroes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="http://thegoaspotlight.com/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T11:48:35+00:00">October 25, 2020</time></span> <span class="td-module-comments"><a href="http://thegoaspotlight.com/2020/10/25/clicker-heroes/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The huge hit sport from Steam and PC browsers involves cellular with new options! Clicker Heroes is the idle RPG that began...</div>
<div class="td-read-more">
<a href="http://thegoaspotlight.com/2020/10/25/clicker-heroes/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_126_7c8" data-td_block_id="tdi_126_7c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_126_7c8" data-td_block_id="tdi_126_7c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_127_297 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_127_297">
<style>

/* inline tdc_css att */

.tdi_127_297{
margin-bottom:0px !important;
position:relative;
}

</style>
<div class="tdi_127_297_rand_style td-element-style"><style>
.tdi_127_297_rand_style{
background-color:#a7e0e5 !important;
}
 </style></div>
<style>
.tdi_128_c2c .tdn-title{
                    color: #000000;
                
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_128_c2c .tdn-descr{
                    color: #000000;
                
                    margin-bottom: 15px;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}.tdi_127_297_rand{
                    border: 0px solid #eee;
                }.tdi_128_c2c .tdn-email-bar{
                    flex-direction: column;
                }.tdi_128_c2c .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_128_c2c input{
                    border-width: 0px;
                }.tdi_128_c2c button{
                    background-color: #ea1717;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
					text-transform:uppercase !important;
				}.tdi_128_c2c button:hover{
                    background-color: #000000;
                }.tdi_128_c2c button i{
                    top: -1px;
                }.tdi_128_c2c input[type=email],
				.tdi_128_c2c button{
					font-family:Montserrat !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_c2c .tdn-title{
                    margin-bottom: 10px;
                
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_127_297_rand{
                    border: 0px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_297_rand{
                    border: 0px solid #eee;
                }.tdi_128_c2c .tdn-title{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_128_c2c .tdn-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_127_297_rand{
                    border: 0px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_128_c2c tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay in touch</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://tagdiv.us16.list-manage.com/subscribe/post?u=6ebd31e94ccc5adddbfadaa55&amp;id=ed84036f4c" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Sign up</button></div></div></form></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-10-27T01:26:26+00:00"><meta itemprop="dateModified" content="2020-10-27T01:26:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thegoaspotlight.com/2020/10/27/weed-firm-2-back-to-college/"></span><meta itemprop="name" content="The Goa Spotlight"></span><meta itemprop="headline" content="Weed Firm 2: Back To College"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thegoaspotlight.com/wp-content/uploads/2020/10/1603761987_1080x800bb.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="800"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_130_737 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="tdi_130_737"><script>var block_tdi_130_737 = new tdBlock();
block_tdi_130_737.id = "tdi_130_737";
block_tdi_130_737.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_130_737","tdc_css_class":"tdi_130_737","tdc_css_class_style":"tdi_130_737_rand_style"}';
block_tdi_130_737.td_column_number = "1";
block_tdi_130_737.block_type = "td_block_7";
block_tdi_130_737.post_count = "0";
block_tdi_130_737.found_posts = "0";
block_tdi_130_737.header_color = "";
block_tdi_130_737.ajax_pagination_infinite_stop = "";
block_tdi_130_737.max_num_pages = "0";
tdBlocksArray.push(block_tdi_130_737);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_130_737 class="td_block_inner"></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_131_f9f td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_131_f9f"><script>var block_tdi_131_f9f = new tdBlock();
block_tdi_131_f9f.id = "tdi_131_f9f";
block_tdi_131_f9f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_131_f9f","tdc_css_class":"tdi_131_f9f","tdc_css_class_style":"tdi_131_f9f_rand_style"}';
block_tdi_131_f9f.td_column_number = "1";
block_tdi_131_f9f.block_type = "td_block_7";
block_tdi_131_f9f.post_count = "3";
block_tdi_131_f9f.found_posts = "3846";
block_tdi_131_f9f.header_color = "";
block_tdi_131_f9f.ajax_pagination_infinite_stop = "";
block_tdi_131_f9f.max_num_pages = "1282";
tdBlocksArray.push(block_tdi_131_f9f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_131_f9f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/08/22/best-free-antivirus-download/" rel="bookmark" class="td-image-wrap " title="Free PC Antivirus: The Best Control Software for Windows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Free PC Antivirus: The Best Control Software for Windows" data-type="image_tag" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/08/antivirus-3258126_960_720-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/08/22/best-free-antivirus-download/" rel="bookmark" title="Free PC Antivirus: The Best Control Software for Windows">Free PC Antivirus: The Best Control Software for Windows</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-22T07:18:06+00:00">August 22, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" class="td-image-wrap " title="Just how to update address in Aadhaar card online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Just how to update address in Aadhaar card online" data-type="image_tag" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/aadhar-card-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/28/just-how-to-update-address-in-aadhaar-card-online/" rel="bookmark" title="Just how to update address in Aadhaar card online">Just how to update address in Aadhaar card online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T17:35:03+00:00">July 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://thegoaspotlight.com/2020/07/07/was-suraj-pancholis-relationship-with-sushants-former-manager-disha-salian-now-the-family-has-issued-a-statement/" rel="bookmark" class="td-image-wrap " title="Was Suraj Pancholi&#8217;s relationship with Sushant&#8217;s former manager Disha Salian? Now the family has issued a statement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Was Suraj Pancholi&#8217;s relationship with Sushant&#8217;s former manager Disha Salian? Now the family has issued a statement" data-type="image_tag" data-img-url="http://thegoaspotlight.com/wp-content/uploads/2020/07/Disha-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://thegoaspotlight.com/2020/07/07/was-suraj-pancholis-relationship-with-sushants-former-manager-disha-salian-now-the-family-has-issued-a-statement/" rel="bookmark" title="Was Suraj Pancholi&#8217;s relationship with Sushant&#8217;s former manager Disha Salian? Now the family has issued a statement">Was Suraj Pancholi&#8217;s relationship with Sushant&#8217;s former manager Disha Salian? Now...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T12:02:35+00:00">July 7, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_132_2fa widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_2fa"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://thegoaspotlight.com/category/games/"><span class="td-cat-name">Games</span><span class="td-cat-no">3296</span></a></li><li><a href="http://thegoaspotlight.com/category/guide/"><span class="td-cat-name">Guide</span><span class="td-cat-no">371</span></a></li><li><a href="http://thegoaspotlight.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">96</span></a></li><li><a href="http://thegoaspotlight.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">38</span></a></li><li><a href="http://thegoaspotlight.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">31</span></a></li><li><a href="http://thegoaspotlight.com/category/pubg/"><span class="td-cat-name">PUBG</span><span class="td-cat-no">22</span></a></li><li><a href="http://thegoaspotlight.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">18</span></a></li><li><a href="http://thegoaspotlight.com/category/covid-19/"><span class="td-cat-name">Covid-19</span><span class="td-cat-no">3</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thegoaspotlight.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Goa Spotlight is a complete celebrity news website. We cover everything under the sun related to famous influencers, celebrities, and movie stars. The Goa Spotlight publishes the latest news stories about YouTubers, movie stars, singers, and influencers. We provide highly accurate and authentic news stories to our readers.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1031"><a href="http://thegoaspotlight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="#">About</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="#">Privacy Policy</a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-939"><a href="http://thegoaspotlight.com/dmca-policy/">DMCA Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Goa Spotlight 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thegoaspotlight.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://thegoaspotlight.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_49_f55';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_49_f55');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_59_cb5';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_59_cb5');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_76_c86';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_76_c86');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>
</body>
</html>