<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How Monica Bellucci, Angelina Jolie DiCaprio looked in the 90s.  Photo &#8211; The Goa Spotlight</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Viy3Cb_MemAV9JyuLATUIEhD_7j2e_vgHezr7H66yeI" />
<link rel="amphtml" href="https://thegoaspotlight.com/2021/09/23/how-monica-bellucci-angelina-jolie-dicaprio-looked-in-the-90s-photo-2/amp/" /><meta name="generator" content="AMP for WP 1.0.77.23"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="https://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="https://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; How Monica Bellucci, Angelina Jolie DiCaprio looked in the 90s.  Photo Comments Feed" href="https://thegoaspotlight.com/2021/09/23/how-monica-bellucci-angelina-jolie-dicaprio-looked-in-the-90s-photo-2/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thegoaspotlight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thegoaspotlight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thegoaspotlight.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://thegoaspotlight.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thegoaspotlight.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://thegoaspotlight.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.0.3' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#636363;}.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://thegoaspotlight.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegoaspotlight.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' media='all' />
<style id='quads-styles-inline-css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegoaspotlight.com/wp-json/wp/v2/posts/15170" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegoaspotlight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://thegoaspotlight.com/?p=15170' />
<link rel="alternate" type="application/json+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2021%2F09%2F23%2Fhow-monica-bellucci-angelina-jolie-dicaprio-looked-in-the-90s-photo-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2021%2F09%2F23%2Fhow-monica-bellucci-angelina-jolie-dicaprio-looked-in-the-90s-photo-2%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://thegoaspotlight.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">	<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153636354-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153636354-2');
</script>

</head>

<body class="post-template-default single single-post postid-15170 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right sticky-menu-fade right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>					</button>
					<div class="main-nav"><ul id="menu-td-demo-footer-menu" class=" secondary-menu sf-menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="https://thegoaspotlight.com/contact-us/">Contact</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://thegoaspotlight.com/about-us/">About</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://thegoaspotlight.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header id="masthead" class="site-header has-inline-mobile-toggle" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://thegoaspotlight.com/" title="The Goa Spotlight" rel="home">
						<img  class="header-image is-logo-image" alt="The Goa Spotlight" src="https://thegoaspotlight.com/wp-content/uploads/2021/09/goa-logo.png" title="The Goa Spotlight" width="350" height="70" />
					</a>
				</div>	<nav id="mobile-menu-control-wrapper" class="main-navigation mobile-menu-control-wrapper">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-nav="site-navigation">
			<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Menu</span>		</button>
	</nav>
			<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-td-demo-header-menu" class=" menu sf-menu"><li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://thegoaspotlight.com/category/news/">News</a></li>
<li id="menu-item-6572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6572"><a href="https://thegoaspotlight.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6573"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6576"><a href="https://thegoaspotlight.com/category/games/">Games</a></li>
<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://thegoaspotlight.com/category/hollywood/">Hollywood</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://thegoaspotlight.com/category/money/">Money</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://thegoaspotlight.com/category/sports/">Sports</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6584"><a href="https://thegoaspotlight.com/category/tech/">Tech</a></li>
</ul></div>			</div>
		</nav>
					</div>
		</header>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-15170" class="post-15170 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">How Monica Bellucci, Angelina Jolie DiCaprio looked in the 90s.  Photo</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-09-23T11:20:39+00:00" itemprop="datePublished">September 23, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://thegoaspotlight.com/author/cornelius/" title="View all posts by Cornelius Chandler" rel="author" itemprop="url"><span class="author-name" itemprop="name">Cornelius Chandler</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<div>
<p>The era of the 90s brought many trends into fashion.  Some are back again and are still considered stylish, while some of the fashionable images are forever in the past.</p>
<p>Hollywood stars dictated the style of the time, so that girls all over the world repeated J.Lo&#8217;s hairstyle, Beyoncé&#8217;s makeup and Jolie&#8217;s outfit.  OBOZREVATEL has collected archived photos of celebrities in the 90s.</p>
<p>In the 90s, bandanas were trending in the United States. <b>Beyonce</b> made a top out of a scarf.  Celebrities in those days adored the cowboy style of shirts and hats.</p>
<div class="newsFull_imageWrap" data-descr="Певица Бейонсе в 90-х только начинала карьеру."><img style="min-height: 298px;" class="newsFull_image" alt="Singer Beyoncé was just starting her career in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-571.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<article class="videoOfDay ">
<div class="videoOfDay_head"><img class="videoOfDay_icon" src="https://cdn.obozrevatel.com/news/img/icons/logo/logo-planet.svg" alt="" aria-hidden="true"/><span class="videoOfDay_title">Video of the day</span></div>
</article>
<p>Have <b>Jennifer Lopez</b> there were extravagant hairstyles from shocking curls to a romantic bun with long bangs.  J.Lo also wore typical 90s teen style: sweatpants and tops.</p>
<div class="newsFull_imageWrap" data-descr="Джей Ло в 90-х носила трендовую прическу."><img style="min-height: 298px;" class="newsFull_image" alt="J.Lo wore a trendy hairstyle in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-58.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p><b>Angelina Jolie</b> in the distant 90s, she was just beginning her acting career.  Then she finished her studies at school, at the same time starred for magazines and became a style icon.  Jolie gathered her hair, wore classic suits and solid-colored outfits.</p>
<div class="newsFull_imageWrap" data-descr="Анджелина Джоли в 90-х снималась в кино."><img style="min-height: 298px;" class="newsFull_image" alt="Angelina Jolie acted in films in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-591.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p><b>Brad Pitt</b> in the 90s he wore vintage denim, T-shirts, leather jackets and boots.  If he wore a suit, he made the image more rebellious: he unbuttoned the top button on his shirt and loosened his tie.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="newsFull_imageWrap" data-descr="Брэд Питт в 90-х уже покорял Голливуд."><img style="min-height: 298px;" class="newsFull_image" alt="Brad Pitt already conquered Hollywood in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-601.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p>Leonardo DiCaprio was still a teenager in the 90s, wearing trendy hairstyles and oversized clothes.  At the age of 14, he decided to become an actor, so he started acting in commercials and TV shows.</p>
<div class="newsFull_imageWrap" data-descr="Леонардо Ди Каприо в 90-х был еще подростком."><img style="min-height: 298px;" class="newsFull_image" alt="Leonardo DiCaprio was still a teenager in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-611.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p>Julia Roberts&#8217; career peaked in the 90s.  The red-haired actress in those days often chose casual, her images are still ultra-fashionable.  For example, a combination of classic jeans, an oversized jacket and a white shirt.</p>
<div class="newsFull_imageWrap" data-descr="Джулия Робертс в 90-х была секс-символом."><img style="min-height: 298px;" class="newsFull_image" alt="Julia Roberts was a sex symbol in the 90s." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-62.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p>Monica Bellucci in the 90s was already a successful model and starred a lot for magazine covers.  She was not a supporter of experiments with appearance: the actress did calm makeup and did not radically change her hairstyle.</p>
<div class="newsFull_imageWrap" data-descr="Моника Беллучи дружила с Ди Каприо."><img style="min-height: 298px;" class="newsFull_image" alt="Monica Bellucci was friends with DiCaprio." data-srcset="https://i.obozrevatel.com/gallery/2021/9/7/filestoragetemp-63.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p>90s sex symbol Richard Gere wore tight shirts and wide leg jeans.  He had a trendy hairstyle with a middle parting and medium length hair.  His image was adored by many girls around the world.</p>
<div class="newsFull_imageWrap" data-descr="Ричард Гир был секс-символом 90-х."><img style="min-height: 298px;" class="newsFull_image" alt="Richard Gere was the sex symbol of the 90s" data-srcset="https://i.obozrevatel.com/gallery/2021/9/15/filestoragetemp-40.jpeg" srcset="https://cdn.obozrevatel.com/core/website/img/lazy1x1.png 100w"/></div>
<p>Earlier OBOZREVATEL wrote:</p>
</div>
<p><script async defer src="https://platform.instagram.com/en_US/embeds.js"></script>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<!-- Composite Start -->
<div id="M543025ScriptRootC1190550"></div>
<script src="https://jsc.mgid.com/t/h/thegoaspotlight.com.1190550.js" async></script>
<!-- Composite End -->
</div>

		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://thegoaspotlight.com/category/entertainment/" rel="category tag">Entertainment</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://thegoaspotlight.com/2021/09/23/kaprizovs-top-five-nhl-highlights/" rel="prev">Kaprizov&#8217;s top five NHL highlights</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="next" title="Next"><a href="https://thegoaspotlight.com/2021/09/23/the-agent-spoke-about-the-continuation-of-the-career-of-timofey-mozgov/" rel="next">The agent spoke about the continuation of the career of Timofey Mozgov</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/23/how-monica-bellucci-angelina-jolie-dicaprio-looked-in-the-90s-photo-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegoaspotlight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="block-3" class="widget inner-padding widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="block-2" class="widget inner-padding widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://thegoaspotlight.com/2021/09/23/lukaku-doubts-the-effectiveness-of-the-knee-gesture-we-are-applauded-and-after-the-game-you-can-face-insults-football/">Lukaku doubts the effectiveness of the knee gesture: &#8220;We are applauded, and after the game you can face insults&#8221; &#8211; Football</a></li>
<li><a href="https://thegoaspotlight.com/2021/09/23/larisa-kuklina-won-the-individual-race-at-the-russian-summer-biathlon-championship/">Larisa Kuklina won the individual race at the Russian Summer Biathlon Championship</a></li>
<li><a href="https://thegoaspotlight.com/2021/09/23/peter-pan-and-alice-in-wonderland-2020-watch-the-trailer-with-angelina-jolie-vogue-ukraine/">Peter Pan and Alice in Wonderland 2020: Watch the Trailer with Angelina Jolie |  Vogue Ukraine</a></li>
<li><a href="https://thegoaspotlight.com/2021/09/23/first-look-at-big-team-battle-and-new-maps-microsoft-reveals-fresh-halo-infinite-multiplayer-gameplay/">First Look at Big Team Battle and New Maps: Microsoft Reveals Fresh Halo Infinite Multiplayer Gameplay</a></li>
<li><a href="https://thegoaspotlight.com/2021/09/23/the-agent-spoke-about-the-continuation-of-the-career-of-timofey-mozgov/">The agent spoke about the continuation of the career of Timofey Mozgov</a></li>
</ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					&copy; 2021 The Goa Spotlight - All Rights Reserved. 				</div>
			</div>
		</footer>
		</div>

<script src='https://thegoaspotlight.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<!--[if lte IE 11]>
<script src='https://thegoaspotlight.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://thegoaspotlight.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script src='https://thegoaspotlight.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script src='https://thegoaspotlight.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30' id='quads-admin-ads-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'194524461',post:'15170',tz:'0',srv:'thegoaspotlight.com'} ]);
	_stq.push([ 'clickTrackerInit', '194524461', '15170' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/232 objects using apc
Page Caching using apc 
Database Caching using apc

Served from: thegoaspotlight.com @ 2021-09-23 11:53:10 by W3 Total Cache
-->