<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>BC postpones consultation of ‘forgotten money’ in banks - The Goa Spotlight</title>

		<!-- All in One SEO Pro 4.1.7 -->
		<meta name="description" content="The new round of consultations on the so-called &quot;forgotten money&quot;, scheduled for this Monday (2), was postponed due to the strike of Central Bank servers. No new date has yet been announced. The system was implemented by BC in February of this year and is temporarily suspended for improvements and the release of new features." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Goa Spotlight - Where Journalism Comes First" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="BC postpones consultation of ‘forgotten money’ in banks - The Goa Spotlight" />
		<meta property="og:description" content="The new round of consultations on the so-called &quot;forgotten money&quot;, scheduled for this Monday (2), was postponed due to the strike of Central Bank servers. No new date has yet been announced. The system was implemented by BC in February of this year and is temporarily suspended for improvements and the release of new features." />
		<meta property="og:url" content="https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" />
		<meta property="article:published_time" content="2022-05-02T18:12:25+00:00" />
		<meta property="article:modified_time" content="2022-05-02T18:12:25+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="BC postpones consultation of ‘forgotten money’ in banks - The Goa Spotlight" />
		<meta name="twitter:description" content="The new round of consultations on the so-called &quot;forgotten money&quot;, scheduled for this Monday (2), was postponed due to the strike of Central Bank servers. No new date has yet been announced. The system was implemented by BC in February of this year and is temporarily suspended for improvements and the release of new features." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="https://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="https://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; BC postpones consultation of &#8216;forgotten money&#8217; in banks Comments Feed" href="https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/feed/" />

<meta property="og:title" content="BC postpones consultation of &#8216;forgotten money&#8217; in banks - The Goa Spotlight" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The new round of consultations on the so-called &quot;forgotten money&quot;, scheduled for this Monday (2), wa" />
<meta property="og:url" content="https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" />
<meta property="og:site_name" content="The Goa Spotlight" />
<meta property="og:image" content="https://conteudo.imguol.com.br/c/parceiros/6d/2022/04/09/valores-a-receber-nascidos-de-1968-a-1983-ja-podem-sacar-1649514774827_v2_615x300.png" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thegoaspotlight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thegoaspotlight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.49' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://thegoaspotlight.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegoaspotlight.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegoaspotlight.com/wp-json/wp/v2/posts/85805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegoaspotlight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thegoaspotlight.com/?p=85805' />
<link rel="alternate" type="application/json+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F05%2F02%2Fbc-postpones-consultation-of-forgotten-money-in-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F05%2F02%2Fbc-postpones-consultation-of-forgotten-money-in-banks%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://conteudo.imguol.com.br/c/parceiros/6d/2022/04/09/valores-a-receber-nascidos-de-1968-a-1983-ja-podem-sacar-1649514774827_v2_615x300.png" /><meta property="og:title" content='BC postpones consultation of &#8216;forgotten money&#8217; in banks' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='BC postpones consultation of &#8216;forgotten money&#8217; in banks' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://conteudo.imguol.com.br/c/parceiros/6d/2022/04/09/valores-a-receber-nascidos-de-1968-a-1983-ja-podem-sacar-1649514774827_v2_615x300.png" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
	 <meta name="description" content="The new round of consultations on the so-called &quot;forgotten money&quot;, scheduled for this Monday (2), was postponed due to the strike of Central Bank serv" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153636354-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153636354-2');
</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-85805 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday, May 2 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/on-average-brazilians-pay-355-2-interest-on-the-revolving-card-says-bc/">On average, Brazilians pay 355.2% interest on the revolving card, says BC</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/it-has-already-taken-the-athletes-frame-to-run-more/">&#8216;It has already taken the athletes&#8217; frame to run more&#8217;</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/man-has-penis-reattached-after-6-years-with-organ-implanted-in-arm/">Man has penis reattached after 6 years with organ implanted in arm</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/the-walking-dead-spin-off-focused-on-daryl-hires-new-showrunner/">&#8216;The Walking Dead&#8217;: Spin-off Focused on Daryl Hires New Showrunner</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/the-mysterious-syringe-attacks-that-are-scaring-young-people-in-france/">The mysterious syringe attacks that are scaring young people in France</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/brf-brfs3-minerva-beef3-jbs-jbss3-and-marfrig-mrfg3-what-to-expect-from-the-companies-results/">BRF (BRFS3), Minerva (BEEF3), JBS (JBSS3) and Marfrig (MRFG3): what to expect from the companies&#8217; results?</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/raulino-de-oliveira-becomes-an-option-for-classic-flamengo-x-botafogo-brasilia-is-still-listed/">Raulino de Oliveira becomes an option for classic Flamengo x Botafogo;  Brasilia is still listed</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/the-mysterious-syringe-attacks-that-are-scaring-young-people-in-france-world/">The mysterious syringe attacks that are scaring young people in France |  World</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/louis-leterrier-in-talks-to-direct-fast-furious-10-2/">Louis Leterrier in talks to direct Fast &#038; Furious 10</a>
							</li>

							
							<li class="news-item">
								<a href="https://thegoaspotlight.com/2022/05/02/elderly-people-aged-60-and-over-can-take-4th-dose-of-covid-vaccine-in-bh/">Elderly people aged 60 and over can take 4th dose of Covid vaccine in BH</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="The Goa Spotlight" href="https://thegoaspotlight.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://thegoaspotlight.com/wp-content/uploads/2022/02/the-logo-retina.png 2x, https://thegoaspotlight.com/wp-content/uploads/2022/02/the-logo-amp.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://thegoaspotlight.com/wp-content/uploads/2022/02/the-logo-amp.png" alt="The Goa Spotlight" width="190" height="36" style="max-height:36px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header-menu" class="menu" role="menubar"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="https://thegoaspotlight.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thegoaspotlight.com/category/news/">News</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thegoaspotlight.com/category/world/">World</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://thegoaspotlight.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thegoaspotlight.com/category/technology/">Technology</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 tie-current-menu"><a href="https://thegoaspotlight.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thegoaspotlight.com/category/health/">Health</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://thegoaspotlight.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://thegoaspotlight.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://thegoaspotlight.com/category/business/">Business</a><em class="delimiter">/</em><span class="current">BC postpones consultation of &#8216;forgotten money&#8217; in banks</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/thegoaspotlight.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Business","@id":"https:\/\/thegoaspotlight.com\/category\/business\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2" href="https://thegoaspotlight.com/category/business/">Business</a></span>
		<h1 class="post-title entry-title">BC postpones consultation of &#8216;forgotten money&#8217; in banks</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://thegoaspotlight.com/author/cornelius/"><img alt='Photo of Cornelius' src='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://thegoaspotlight.com/author/cornelius/" class="author-name tie-icon" title="Cornelius">Cornelius</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://conteudo.imguol.com.br/c/parceiros/6d/2022/04/09/valores-a-receber-nascidos-de-1968-a-1983-ja-podem-sacar-1649514774827_v2_615x300.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad77" id="quads-ad77" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.49 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<p></p>
<div>
<p>The new round of consultations on the so-called &#8220;forgotten money&#8221;, scheduled for this Monday (2), was postponed due to the strike of Central Bank servers.  No new date has yet been announced.</p>
<p>The system was implemented by BC in February of this year and is temporarily suspended for improvements and the release of new features.</p>
<p>&#8220;The BC civil servants&#8217; strike jeopardized the development schedule for the SVR (Values ​​Receivable System) improvements. The SVR return deadline, scheduled for May 2, will be postponed. The new date will be communicated in advance.&#8221; , said the municipality.</p>
<p>The values ​​receivable system is a service that allows individuals and companies to check if they have forgotten funds in banks and other institutions in the financial system and, if so, to know the amount and how to request a refund.</p>
<p>BC servers went on strike in early April to pressure the government to grant salary increases.  In the last week, the strike was suspended, but the category maintained the mobilization, with partial daily stoppages.</p>
<p><strong>Check out the step-by-step procedure for withdrawing the money below:</strong></p>
<h2>Step 1</h2>
<p>Access the website valorareceber.bcb.gov.br on the date and withdrawal period informed in the first consultation.  If you have forgotten what day it was, you can return to the system in the recap.</p>
<h2>step 2</h2>
<p>Log in with the Gov.br account (silver or gold level).</p>
<p>If the citizen does not yet have an account at this level, he/she must register immediately or increase the security level (in the case of bronze-type accounts) on the Gov.br website or application.</p>
<p>The BC advises the account holder not to leave to create the account and adjust the level on the day of scheduling the redemption.</p>
<h2>step 3</h2>
<p>Read and accept the disclaimer.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad76" id="quads-ad76" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.49 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<h2>step 4</h2>
<p>Check the amount receivable, the institution that must return the amount and the origin (type) of the amount receivable.  The system may provide additional information, if applicable.</p>
<h2>step 5</h2>
<p>Click on the option indicated by the system:</p>
<ul>
<li>&#8220;Request here&#8221;: to return the amount via Pix, within 12 working days.  The user must choose one of the Pix keys, inform personal data, and save the protocol number in case he needs to contact the institution.</li>
<li>&#8220;Request via Institution&#8221;: For non-Pix users.  In this case, it will be necessary to contact the telephone number or e-mail provided to arrange the method of withdrawal with the institution.</li>
</ul>
<p>Important: On the information screen of the amounts receivable, the citizen must consult the institution&#8217;s service channels by clicking on its name.</p>
<p>The BC asks citizens to be careful not to fall for scams: never click on suspicious links sent by email, SMS, WhatsApp or Telegram, or make any type of payment to access the values.  Neither the BC nor the banks will ask you to provide personal data, much less passwords, to release the money.<br /><!-- fim iframe youtube--></p>
<h2>next phases</h2>
<p>If your balance is zero, it is possible that in the next phase of releasing funds, amounts receivable may appear in your account.  This stage is scheduled for May.</p>
<p>Currently, the platform aggregates five different data:</p>
<ul>
<li>Closed checking or savings accounts with available balance;</li>
<li>Fees improperly charged, provided they are provided for in Terms of Commitment signed by the bank with the BC;</li>
<li>Installments or obligations related to credit operations unduly charged, provided they are provided for in Terms of Commitment signed by the bank with the BC;</li>
<li>Shares of capital and apportionment of net surpluses of beneficiaries of credit unions;</li>
<li>Unsought Resources from Terminated Consortium Groups;</li>
</ul>
<p>In the next stages, seven more pieces of information should be gathered:</p>
<ul>
<li>Fees improperly charged, not provided for in Terms of Commitment signed by the bank with the BC</li>
<li>Installments or obligations related to credit operations improperly charged, not provided for in Terms of Commitment signed by the bank with the BC</li>
<li>Closed prepaid and postpaid payment accounts with available balance</li>
<li>Registration accounts maintained by securities brokerage companies and securities distributing companies for the registration of closed customer operations with available balance</li>
<li>Entities in extrajudicial liquidation</li>
<li>FGC (Credit Guarantee Fund)</li>
<li>FGCoop (Credit Cooperative Guarantee Fund)</li>
</ul>
<p><em>*With information from Reuters and Agência Brasil</em><!-- fim iframe youtube--></p>
</div>
<p><script>!function (f, b, e, v, n, t, s) {
                    if (f.fbq) return;
                    n = f.fbq = function () {
                        n.callMethod ?
                            n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                    };
                    if (!f._fbq) f._fbq = n;
                    n.push = n;
                    n.loaded = !0;
                    n.version = '2.0';
                    n.queue = [];
                    t = b.createElement(e);
                    t.async = !0;
                    t.src = v;
                    s = b.getElementsByTagName(e)[0];
                    s.parentNode.insertBefore(t, s)
                }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '329427931568078');
                fbq('track', 'PageView');</script></p>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMiggFodHRwczovL2Vjb25vbWlhLnVvbC5jb20uYnIvbm90aWNpYXMvcmVkYWNhby8yMDIyLzA1LzAyL3ZhbG9yZXMtYS1yZWNlYmVyLWJjLWFkaWEtbm92YS1jb25zdWx0YS1hLWRpbmhlaXJvLWVzcXVlY2lkby1lbS1iYW5jb3MuaHRt0gGGAWh0dHBzOi8vZWNvbm9taWEudW9sLmNvbS5ici9ub3RpY2lhcy9yZWRhY2FvLzIwMjIvMDUvMDIvdmFsb3Jlcy1hLXJlY2ViZXItYmMtYWRpYS1ub3ZhLWNvbnN1bHRhLWEtZGluaGVpcm8tZXNxdWVjaWRvLWVtLWJhbmNvcy5hbXAuaHRt?oc=5">Source link </a></p>

<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad75" id="quads-ad75" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.49 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>


			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://thegoaspotlight.com/author/cornelius/"><img alt='Photo of Cornelius' src='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://thegoaspotlight.com/author/cornelius/" class="author-name tie-icon" title="Cornelius">Cornelius</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks&#038;url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/&#038;title=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/&#038;name=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/&#038;description=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks&#038;media=https://conteudo.imguol.com.br/c/parceiros/6d/2022/04/09/valores-a-receber-nascidos-de-1968-a-1983-ja-podem-sacar-1649514774827_v2_615x300.png" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/&#038;title=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks&#038;body=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://thegoaspotlight.com/author/cornelius/">
							<img alt='Photo of Cornelius' src='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8f1bf76a4c3e559a56b3bd9c33b09b7?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://thegoaspotlight.com/author/cornelius/">Cornelius</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="How long on a formal contract do you need to be entitled to unemployment insurance?" href="https://thegoaspotlight.com/2022/04/24/how-long-on-a-formal-contract-do-you-need-to-be-entitled-to-unemployment-insurance/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://seucreditodigital.com.br/wp-content/uploads/2022/04/tempo-de-trabalho-seguro-desemprego.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://thegoaspotlight.com/2022/04/24/how-long-on-a-formal-contract-do-you-need-to-be-entitled-to-unemployment-insurance/">How long on a formal contract do you need to be entitled to unemployment insurance?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 week ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Renner (LREN3) earns 17.5% and will distribute BRL 141.4 million in JCP" href="https://thegoaspotlight.com/2022/03/18/renner-lren3-earns-17-5-and-will-distribute-brl-141-4-million-in-jcp-2/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.infomoney.com.br/wp-content/uploads/2019/06/lojas-renner-1.jpg?quality=70" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://thegoaspotlight.com/2022/03/18/renner-lren3-earns-17-5-and-will-distribute-brl-141-4-million-in-jcp-2/">Renner (LREN3) earns 17.5% and will distribute BRL 141.4 million in JCP</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 18, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Dollar rises and the stock market falls with Brazil in the opposite direction of optimism about Ukraine &#8211; 03/14/2022 &#8211; Mercado" href="https://thegoaspotlight.com/2022/03/14/dollar-rises-and-the-stock-market-falls-with-brazil-in-the-opposite-direction-of-optimism-about-ukraine-03-14-2022-mercado/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://f.i.uol.com.br/fotografia/2022/03/14/1647273380622f65a42a7f3_1647273380_3x2_rt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://thegoaspotlight.com/2022/03/14/dollar-rises-and-the-stock-market-falls-with-brazil-in-the-opposite-direction-of-optimism-about-ukraine-03-14-2022-mercado/">Dollar rises and the stock market falls with Brazil in the opposite direction of optimism about Ukraine &#8211; 03/14/2022 &#8211; Mercado</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 14, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Own products and smaller packaging: inflation changes shelves |  Economy" href="https://thegoaspotlight.com/2022/03/14/own-products-and-smaller-packaging-inflation-changes-shelves-economy/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://i0.statig.com.br/bancodeimagens/0l/ms/lm/0lmslmx7o4qgzd2povps4gbr4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://thegoaspotlight.com/2022/03/14/own-products-and-smaller-packaging-inflation-changes-shelves-economy/">Own products and smaller packaging: inflation changes shelves |  Economy</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 14, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegoaspotlight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="More than ten SC bets win Mega-Sena prizes;  see where the lucky ones are from" href="https://thegoaspotlight.com/2022/03/13/more-than-ten-sc-bets-win-mega-sena-prizes-see-where-the-lucky-ones-are-from/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">Business</span></span><img fifu-featured="1" width="390" height="220" src="https://static.ndmais.com.br/2021/08/tania-rego-agencia-brasil-950x475.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thegoaspotlight.com/2022/03/13/more-than-ten-sc-bets-win-mega-sena-prizes-see-where-the-lucky-ones-are-from/">More than ten SC bets win Mega-Sena prizes;  see where the lucky ones are from</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 13, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-5" class="container-wrapper widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://thegoaspotlight.com/2022/05/'>May 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/04/'>April 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/03/'>March 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/02/'>February 2022</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-6" class="container-wrapper widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-2"><a href="https://thegoaspotlight.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegoaspotlight.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegoaspotlight.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegoaspotlight.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegoaspotlight.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://thegoaspotlight.com/category/world/">World</a>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2022 The Goa Spotlight | All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22"><a href="https://thegoaspotlight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thegoaspotlight.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks&#038;url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks%20https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://thegoaspotlight.com/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/&text=BC%20postpones%20consultation%20of%20%E2%80%98forgotten%20money%E2%80%99%20in%20banks" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://thegoaspotlight.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="block-2" class="container-wrapper widget widget_block widget_search"><form role="search" method="get" action="https://thegoaspotlight.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clearfix"></div></div><!-- .widget /--><div id="block-3" class="container-wrapper widget widget_block"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://thegoaspotlight.com/2022/05/02/on-average-brazilians-pay-355-2-interest-on-the-revolving-card-says-bc/">On average, Brazilians pay 355.2% interest on the revolving card, says BC</a></li>
<li><a href="https://thegoaspotlight.com/2022/05/02/it-has-already-taken-the-athletes-frame-to-run-more/">&#8216;It has already taken the athletes&#8217; frame to run more&#8217;</a></li>
<li><a href="https://thegoaspotlight.com/2022/05/02/man-has-penis-reattached-after-6-years-with-organ-implanted-in-arm/">Man has penis reattached after 6 years with organ implanted in arm</a></li>
<li><a href="https://thegoaspotlight.com/2022/05/02/the-walking-dead-spin-off-focused-on-daryl-hires-new-showrunner/">&#8216;The Walking Dead&#8217;: Spin-off Focused on Daryl Hires New Showrunner</a></li>
<li><a href="https://thegoaspotlight.com/2022/05/02/the-mysterious-syringe-attacks-that-are-scaring-young-people-in-france/">The mysterious syringe attacks that are scaring young people in France</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-4" class="container-wrapper widget widget_block"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://thegoaspotlight.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://thegoaspotlight.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://thegoaspotlight.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fthegoaspotlight.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2022/05/02/bc-postpones-consultation-of-forgotten-money-in-banks/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://thegoaspotlight.com/wp-admin/admin-ajax.php",
					data : "postviews_id=85805&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thegoaspotlight.com\/wp-json\/","fifu_nonce":"cbb46e47a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.9.3' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.49' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'194524461',post:'85805',tz:'0',srv:'thegoaspotlight.com'} ]);
	_stq.push([ 'clickTrackerInit', '194524461', '85805' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-02 20:38:11 -->