<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thegoaspotlight.com/xmlrpc.php" />
<title>At 42, Christina Ricci waited to get older to get good roles - The Goa Spotlight</title>
<meta property="og:title" content="At 42, Christina Ricci waited to get older to get good roles - The Goa Spotlight"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="LOS ANGELES - Christina Ricci knew there were great roles for her. She just had to wait to get older"/>
<meta property="og:url" content="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/"/>
<meta property="og:site_name" content="The Goa Spotlight"/>
<meta property="og:image" content="https://s1.trrsf.com/fe/zaz-mod-t360-icons/svg/logos/terra-16x9-borda.png" />

		<!-- All in One SEO Pro 4.2.1.1 -->
		<meta name="description" content="LOS ANGELES - Christina Ricci knew there were great roles for her. She just had to wait to get older. Not old - just older. Old enough to no longer be judged on how sexy she was (or wasn&#039;t). Old enough that the men in the room didn&#039;t think of her that way. This was" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Goa Spotlight - Just another WordPress site" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="At 42, Christina Ricci waited to get older to get good roles - The Goa Spotlight" />
		<meta property="og:description" content="LOS ANGELES - Christina Ricci knew there were great roles for her. She just had to wait to get older. Not old - just older. Old enough to no longer be judged on how sexy she was (or wasn&#039;t). Old enough that the men in the room didn&#039;t think of her that way. This was" />
		<meta property="og:url" content="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/" />
		<meta property="article:published_time" content="2022-06-29T15:18:29+00:00" />
		<meta property="article:modified_time" content="2022-06-29T15:18:29+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="At 42, Christina Ricci waited to get older to get good roles - The Goa Spotlight" />
		<meta name="twitter:description" content="LOS ANGELES - Christina Ricci knew there were great roles for her. She just had to wait to get older. Not old - just older. Old enough to no longer be judged on how sexy she was (or wasn&#039;t). Old enough that the men in the room didn&#039;t think of her that way. This was" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/amp/" /><meta name="generator" content="AMP for WP 1.0.77.45"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="https://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="https://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; At 42, Christina Ricci waited to get older to get good roles Comments Feed" href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thegoaspotlight.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://thegoaspotlight.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    .quads-sticky {
        top: 88%;
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    .quads-sticky-ad-close{
        position:absolute;right:0px;top:0;width:32px;height:32px;opacity:.3
    }
    .quads-sticky-ad-close:hover{opacity:1}
    .quads-sticky-ad-close:after,.quads-sticky-ad-close:before{
            position:absolute;left:15px;content:' ';height:15px;width:2px;background-color:#333}
            .quads-sticky-ad-close:before{transform:rotate(45deg)}
            .quads-sticky-ad-close:after{transform:rotate(-45deg)}
    
</style>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","post_id":"16195"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegoaspotlight.com/wp-json/wp/v2/posts/16195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegoaspotlight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://thegoaspotlight.com/?p=16195' />
<link rel="alternate" type="application/json+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F06%2F29%2Fat-42-christina-ricci-waited-to-get-older-to-get-good-roles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F06%2F29%2Fat-42-christina-ricci-waited-to-get-older-to-get-good-roles%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://s1.trrsf.com/fe/zaz-mod-t360-icons/svg/logos/terra-16x9-borda.png" /><meta property="og:title" content='At 42, Christina Ricci waited to get older to get good roles' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='At 42, Christina Ricci waited to get older to get good roles' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://s1.trrsf.com/fe/zaz-mod-t360-icons/svg/logos/terra-16x9-borda.png" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="shortcut icon" href="https://thegoaspotlight.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="google-site-verification" content="kNx6NBL4in_eaKZW1w0C36yg5RRas0PMTJfEbIzDnDI" />

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/thegoaspotlight.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-16195 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://thegoaspotlight.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://thegoaspotlight.com/about-us/">About Us</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="https://thegoaspotlight.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The Goa Spotlight" href="https://thegoaspotlight.com/">
					<img src="https://thegoaspotlight.com/wp-content/uploads/2022/06/the-goa-2022-logo.png" alt="The Goa Spotlight"  /><strong>The Goa Spotlight Just another WordPress site</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
															<a href="https://thegoaspotlight.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://thegoaspotlight.com/2022/06/29/true-value-of-fortune-left-by-chadwick-boseman-shocks-fans/" title="True value of fortune left by Chadwick Boseman shocks fans">True value of fortune left by Chadwick Boseman shocks fans</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/nato-prepares-for-war-with-russia-and-sees-chinese-threat-06-29-2022-world/" title="NATO prepares for war with Russia and sees Chinese threat &#8211; 06/29/2022 &#8211; World">NATO prepares for war with Russia and sees Chinese threat &#8211; 06/29/2022 &#8211; World</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/bitz-will-give-money-back-in-partnership-with-uber/" title="Bitz will give money back in partnership with Uber">Bitz will give money back in partnership with Uber</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/brazilian-champion-for-flamengo-expresses-desire-to-play-elsewhere-braz-is-communicated-backstage/" title="Brazilian champion for Flamengo expresses desire to play elsewhere;  Braz is communicated backstage">Brazilian champion for Flamengo expresses desire to play elsewhere;  Braz is communicated backstage</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/" title="At 42, Christina Ricci waited to get older to get good roles">At 42, Christina Ricci waited to get older to get good roles</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/trump-grabbed-steering-wheel-of-presidential-car-to-join-attack-on-capitol-hill-says-former-white-house-aide/" title="Trump grabbed steering wheel of presidential car to join attack on Capitol Hill, says former White House aide">Trump grabbed steering wheel of presidential car to join attack on Capitol Hill, says former White House aide</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/instagram-bugged-app-has-several-issues-in-stories/" title="Instagram bugged?  App has several issues in Stories">Instagram bugged?  App has several issues in Stories</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/fluminense-has-ten-players-at-the-end-of-their-contract-see-the-situations/" title="Fluminense has ten players at the end of their contract;  see the situations">Fluminense has ten players at the end of their contract;  see the situations</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/cosplay-in-space-astronaut-aboard-the-iss-imitates-a-scene-from-the-movie-gravity/" title="Cosplay in space: astronaut aboard the ISS imitates a scene from the movie Gravity">Cosplay in space: astronaut aboard the ISS imitates a scene from the movie Gravity</a></li>
					<li><a href="https://thegoaspotlight.com/2022/06/29/iguazu-falls-is-elected-the-seventh-main-attraction-on-the-planet/" title="Iguazu Falls is elected the seventh main attraction on the planet">Iguazu Falls is elected the seventh main attraction on the planet</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://thegoaspotlight.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a><span class="delimiter">/</span><span class="current">At 42, Christina Ricci waited to get older to get good roles</span></nav>
		

		
		<article class="post-listing post-16195 post type-post status-publish format-standard has-post-thumbnail  category-entertainment tag-addams-family tag-christina-ricci tag-movie-theater tag-series-and-series tag-tv" id="the-post">
			
			<div class="single-post-thumb">
			<img fifu-featured="1" width="660" height="330" src="https://s1.trrsf.com/fe/zaz-mod-t360-icons/svg/logos/terra-16x9-borda.png" class="attachment-slider size-slider wp-post-image" alt="" title="" title="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">At 42, Christina Ricci waited to get older to get good roles</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://thegoaspotlight.com/author/admin/" title="">Admin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>13 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://thegoaspotlight.com/category/entertainment/" rel="category tag">Entertainment</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad38 " id="quads-ad38" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<p></p>
<div>
<p class="text">LOS ANGELES &#8211; Christina Ricci knew there were great roles for her.  She just had to wait to get older.  Not old &#8211; just older.  Old enough to no longer be judged on how sexy she was (or wasn&#8217;t).  Old enough that the men in the room didn&#8217;t think of her that way.</p>
<p class="text">This was in the early 2000s. Ricci was in his 20s and already a full-fledged movie star.  Just a few years earlier, she had played <strong>Katrina Van Tassel</strong>blonde and rosy-cheeked opposite Johnny Depp in Tim Burton&#8217;s adaptation of <em>Sleepy Hollow (Legend of the Headless Horseman)</em>.  She introduced the <em>Saturday Night Live</em> and appeared on television talk shows and on the covers of major magazines.  She was ambitious.  She wanted to build a lasting career.</p>
<p class="text">But this was also the age of <strong>romantic comedy</strong>when actresses like <strong>Kate Hudson</strong>, <strong>Rachel McAdams</strong>Jennifer Aniston and <strong>Jennifer Love Hewitt</strong> dominated the screen.  Could Ricci try to be a little more like that?  You know, female.  Understandable.  With easy laughter.  Friendly.  The girl next door.  Still sexy, of course, just a little less daring.  None of that dark goth stuff.  That was cute when she was younger, but come on, it&#8217;s time to grow up.</p>
<p class="text">Some of his films at the same time &#8211; <em>The Price of Success</em> and <em>The date</em>, specifically &#8211; failed.  It was okay to have a failure or two, but in this business she had to be careful.  Irrelevance lurked around the corner.</p>
<p class="text">This created insecurity and left her impressionable.  Other people&#8217;s opinions about which scripts she should like and who she should be mattered more than they should.</p>
<p class="text">So she tested this new version of herself.  She was nice, fun, normal.  But she was told that her look was very specific.  Was she really a protagonist, she wondered?  Whenever she said &#8220;I love you&#8221; to the camera, she never looked very convincing.</p>
<p class="text">&#8220;When I look at myself and I&#8217;m trying to be scared,&#8221; she said, &#8220;I always think I&#8217;m a little too blasé about the whole thing.&#8221;</p>
<p> <iframe loading="lazy" title="Yellowjackets| Paramount Plus Brasil" width="618" height="348" src="https://www.youtube.com/embed/DQPYANdPY9M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</p>
<p class="text">Now 42, Ricci plays Misty Quigley, a terrifying nurse who owns a pet parrot named Caligula and knows how to get rid of a body.  She is part of an outstanding cast in <em>yellow jacket</em> (<em>yellowjackets</em>), gives <strong>showtime</strong>available at <strong>paramount+,</strong> which debuted last fall and quickly became one of the network&#8217;s most successful series.  The show alternates between 1996 and the present, telling the story of a high school girls&#8217; soccer team whose plane, en route to a national tournament, crashes in the Canadian desert.  The team survives for 19 months before being rescued, during which time they possibly practice cannibalism.</p>
<p class="text">One reason she loved this role is because she doesn&#8217;t have to fake it.</p>
<p class="text">&#8220;With Misty,&#8221; she said with a smile, &#8220;I never had to deal with any of those nagging emotions.&#8221;</p>
<p class="text">Her character takes care of the team&#8217;s equipment, wears glasses and curly hair, and lacks the charisma of the most popular athletes around her.  Ricci portrays her as a passive-aggressive weirdo whose sweet, honeyed voice is mixed with an unnerving amount of hostility.  She&#8217;s not America&#8217;s sweetheart.</p>
<p class="text">It can be difficult to keep up with Ricci&#8217;s work.  She has never stopped acting, appearing in a movie or television series (or two or three) nearly every year since she started as a child.  She played a cursed heiress with a pig&#8217;s snout for a nose (<em>Penelope</em>), a privileged girl from a republic who falls in love with a disabled person (<em>My Pumpkin Boyfriend</em>), Zelda Fitzgerald (<em>Z: The Beginning of Everything</em>), the writer Elizabeth Wurtzel (<em>Prozac Generation</em>), a crook (<em>Miranda</em>), an ax-wielding assassin (<em>The Lizzie Borden Chronicles</em>), a yellow crayon (<em>The Hero of Color City</em>) and a lawyer in <em>Ally McBeal</em>between others.</p>
<p class="text">At age 10, Ricci was a celebrity.  She made her film debut opposite Cher and Winona Ryder in <em>My Mother is a Mermaid</em> (nineteen ninety).  A year later, she played Wandinha Addams in <em>The Addams Family</em> (the character will be reprized in an upcoming Netflix series; Ricci is part of the cast), in which she left an indelible impression as a precocious, angelic-looking little girl who had a talent for sadism and spoke with a deadpan, deadpan tone.  Despite her sociopathic tendencies, there was an innocence about Ricci&#8217;s character that still endeared her.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad37 " id="quads-ad37" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<p class="text">In real life, she was also very smart and charming.  The media raved about her confidence and her lack of interest in acting for adults.  By the age of 15, she had already made eight films, including the hits <em>Gasparzinho: The Comrade Ghost</em> and <em>Now and ever</em>.</p>
<p class="text">A few years later, she started appearing in indie and drama films: <em>Ice storm</em>, <em>Buffalo 66</em> and <em>The Opposite of Sex</em>.  In all these films, she played less innocent characters, teenagers who tested the limits of the adults around them and grew up a little too loose and too fast.</p>
<p class="text">His body &#8211; visible for the world to judge &#8211; had also changed.  She now had hips and breasts.  At age 19, she had breast reduction surgery because she couldn&#8217;t stand the way people talked about her body.  A few years before that, she had developed an eating disorder.  THE <strong>anxiety</strong> became a constant companion.  Uncomfortable with the attention, she began to react through the media, with hyperbolic and provocative statements in interviews, including a joke about incest to a reporter who wanted to discuss the love affair between siblings in <em>Les Infants Terribles</em>, by Jean Cocteau, after Ricci expressed his appreciation for the French novel.  This confrontational attitude, she believes, probably cost her a few roles.</p>
<p class="text">Navigating his career over the next two decades was a challenge.  Not that she was unlucky.  Incredible opportunities presented themselves.  She has worked with directors such as Wes Craven, John Waters, Lana Wachowski and Woody Allen.</p>
<p> <iframe loading="lazy" title="Sleepy Hollow (1999) Trailer #1 | Movieclips Classic Trailers" width="618" height="348" src="https://www.youtube.com/embed/6RsKwn_Je1k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</p>
<p class="text">But the pressure got too intense.  So she stopped caring about the roles she got or didn&#8217;t get, she said.  She began to emotionally disconnect from her work.  It was hard to feel any kind of passion.  She&#8217;s not complaining;  after all, it&#8217;s an actor&#8217;s life to hear &#8220;no&#8221;.  Still, rejection always hurt.  To deal with it, Ricci used to tell herself that none of this &#8211; this world, this setting, this role &#8211; was real.</p>
<p class="text">&#8220;I used to say to myself over and over, &#8216;You don&#8217;t exist,'&#8221; she said.</p>
<h3>a turning point</h3>
<p class="text">If there&#8217;s a passing line, a way to understand how Ricci traversed an industry dominated by occasionally unimaginative men, from girl to adult, Ricci pointed to her decision to make <em>Monster &#8211; Killer Desire</em> in 2003. The year before, she had read Patty Jenkins&#8217; script and loved it.  She had a meeting with Jenkins and Charlize Theron, who had signed on to play the lead, Aileen Wuornos.</p>
<p class="text">The film tells the true story of Wuornos, a sex worker and serial killer in Florida who murdered and robbed several of her clients.  Jenkins and Theron wanted Ricci to play Selby Wall, Wuornos&#8217; girlfriend.  They explained that they weren&#8217;t trying to make a lewd film.  It would be something grotesque and inflexible.  Ricci wanted to say yes.  But some people feared this was a mistake.  She would look very ugly.  And it would be very unpleasant.  There would be no turning back.</p>
<p class="text">She did anyway.  She worried, of course.  At the time, there was a set path to being a movie star, and she wanted guidance from someone who knew how to get there. <em>monster</em> deviated from it.</p>
<p class="text">However, the film was a critical and commercial success.  The relationship between Wall and Wuornos is so complicated, and what happens is so terrible, it&#8217;s impossible to look away.  When Theron won the Oscar for best actress in 2004, she thanked her co-star by calling her a &#8220;protagonist&#8221;, saying, &#8220;You really are the unsung heroine of this movie&#8221;. <strong>/ TRANSLATION LÍVIA BUELONI GONÇALVES</strong></p>
</div>
<p><a href="https://www.terra.com.br/diversao/cinema/aos-42-anos-christina-ricci-esperou-ficar-mais-velha-para-ganhar-bons-papeis,a2e87b46a82738139bd42e6ed1dd8245nfgdxh3e.html">Source link </a></p>

<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad36 " id="quads-ad36" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://thegoaspotlight.com/?p=16195" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=At+42%2C+Christina+Ricci+waited+to+get+older+to+get+good+roles&url=https://thegoaspotlight.com/?p=16195" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://thegoaspotlight.com/?p=16195&title=At+42%2C+Christina+Ricci+waited+to+get+older+to+get+good+roles" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/&amp;title=At+42%2C+Christina+Ricci+waited+to+get+older+to+get+good+roles" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://thegoaspotlight.com/?p=16195&amp;description=At+42%2C+Christina+Ricci+waited+to+get+older+to+get+good+roles&amp;media=https://s1.trrsf.com/fe/zaz-mod-t360-icons/svg/logos/terra-16x9-borda.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://thegoaspotlight.com/tag/addams-family/" rel="tag">Addams family</a> <a href="https://thegoaspotlight.com/tag/christina-ricci/" rel="tag">Christina Ricci</a> <a href="https://thegoaspotlight.com/tag/movie-theater/" rel="tag">movie theater</a> <a href="https://thegoaspotlight.com/tag/series-and-series/" rel="tag">series and series</a> <a href="https://thegoaspotlight.com/tag/tv/" rel="tag">TV</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://thegoaspotlight.com/2022/06/29/trump-grabbed-steering-wheel-of-presidential-car-to-join-attack-on-capitol-hill-says-former-white-house-aide/" rel="prev"><span>Previous</span> Trump grabbed steering wheel of presidential car to join attack on Capitol Hill, says former White House aide</a></div>
			<div class="post-next"><a href="https://thegoaspotlight.com/2022/06/29/brazilian-champion-for-flamengo-expresses-desire-to-play-elsewhere-braz-is-communicated-backstage/" rel="next"><span>Next</span> Brazilian champion for Flamengo expresses desire to play elsewhere;  Braz is communicated backstage</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/06/29/true-value-of-fortune-left-by-chadwick-boseman-shocks-fans/">
						<img fifu-featured="1" width="310" height="165" src="https://legadodamarvel.com.br/wp-content/uploads/2022/06/Verdadeiro-valor-da-fortuna-deixada-por-Chadwick-Boseman-choca-os-fas-legadodamarvel.webp" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/06/29/true-value-of-fortune-left-by-chadwick-boseman-shocks-fans/" rel="bookmark">True value of fortune left by Chadwick Boseman shocks fans</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/06/29/cosplay-in-space-astronaut-aboard-the-iss-imitates-a-scene-from-the-movie-gravity/">
						<img fifu-featured="1" width="310" height="165" src="https://t.ctcdn.com.br/52QE5k3xNOsQ1gNYAVKJKZHCEwo=/1400x788/smart/i607091.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/06/29/cosplay-in-space-astronaut-aboard-the-iss-imitates-a-scene-from-the-movie-gravity/" rel="bookmark">Cosplay in space: astronaut aboard the ISS imitates a scene from the movie Gravity</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/06/29/assembly-of-god-day-is-celebrated-in-the-chamber-of-pindamonhangaba/">
						<img fifu-featured="1" width="310" height="165" src="https://www.portalr3.com.br/wp-content/uploads/2022/06/20220629-homenagens.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/06/29/assembly-of-god-day-is-celebrated-in-the-chamber-of-pindamonhangaba/" rel="bookmark">Assembly of God Day is celebrated in the Chamber of Pindamonhangaba</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>35 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://thegoaspotlight.com/2022/06/29/new-007-must-take-time-we-are-reinventing-the-character/">
					<img fifu-featured="1" width="310" height="165" src="https://cdn.ome.lt/L4rNg9znfFYhEva2MEg9v_gS9xs=/1200x630/smart/extras/conteudos/007_34KTV3N.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://thegoaspotlight.com/2022/06/29/new-007-must-take-time-we-are-reinventing-the-character/" rel="bookmark">New 007 must take time: &#8220;We are reinventing the character&#8221;</a></h2>
			<p>the next movie of 007 it will take &#8220;at least two years&#8221; to get filming &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegoaspotlight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="block-5" class="widget widget_block"><div class="widget-container"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://thegoaspotlight.com/2022/06/'>June 2022</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-6" class="widget widget_block"><div class="widget-container"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-6"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegoaspotlight.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://thegoaspotlight.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegoaspotlight.com/category/technology/">Technology</a>
</li>
</ul></div></div></div></div><!-- .widget /--><div id="block-2" class="widget widget_block widget_search"><div class="widget-container"><form role="search" method="get" action="https://thegoaspotlight.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></div></div><!-- .widget /--><div id="block-3" class="widget widget_block"><div class="widget-container"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/06/29/true-value-of-fortune-left-by-chadwick-boseman-shocks-fans/">True value of fortune left by Chadwick Boseman shocks fans</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/06/29/nato-prepares-for-war-with-russia-and-sees-chinese-threat-06-29-2022-world/">NATO prepares for war with Russia and sees Chinese threat &#8211; 06/29/2022 &#8211; World</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/06/29/bitz-will-give-money-back-in-partnership-with-uber/">Bitz will give money back in partnership with Uber</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/06/29/brazilian-champion-for-flamengo-expresses-desire-to-play-elsewhere-braz-is-communicated-backstage/">Brazilian champion for Flamengo expresses desire to play elsewhere;  Braz is communicated backstage</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/06/29/at-42-christina-ricci-waited-to-get-older-to-get-good-roles/">At 42, Christina Ricci waited to get older to get good roles</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-4" class="widget widget_block"><div class="widget-container"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thegoaspotlight.com\/wp-json\/","fifu_nonce":"d863de111e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-29 15:31:21 -->