<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thegoaspotlight.com/xmlrpc.php" />
<title>‘same underwear 6 days ago’ - The Goa Spotlight</title>
<meta property="og:title" content="&#8216;same underwear 6 days ago&#8217; - The Goa Spotlight"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Med"/>
<meta property="og:url" content="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/"/>
<meta property="og:site_name" content="The Goa Spotlight"/>
<meta property="og:image" content="https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d" />

		<!-- All in One SEO Pro 4.2.1.1 -->
		<meta name="description" content="Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Media) A Brazilian went viral after giving an interview to a Portuguese TV on Saturday afternoon (2) when he said he had been wearing the same underwear for 6 days. The interview was to show the suffocation experienced by passengers waiting at Lisbon" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Goa Spotlight - Just another WordPress site" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="‘same underwear 6 days ago’ - The Goa Spotlight" />
		<meta property="og:description" content="Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Media) A Brazilian went viral after giving an interview to a Portuguese TV on Saturday afternoon (2) when he said he had been wearing the same underwear for 6 days. The interview was to show the suffocation experienced by passengers waiting at Lisbon" />
		<meta property="og:url" content="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/" />
		<meta property="article:published_time" content="2022-07-05T03:46:53+00:00" />
		<meta property="article:modified_time" content="2022-07-05T03:46:53+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="‘same underwear 6 days ago’ - The Goa Spotlight" />
		<meta name="twitter:description" content="Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Media) A Brazilian went viral after giving an interview to a Portuguese TV on Saturday afternoon (2) when he said he had been wearing the same underwear for 6 days. The interview was to show the suffocation experienced by passengers waiting at Lisbon" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/amp/" /><meta name="generator" content="AMP for WP 1.0.77.46"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="https://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="https://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; &#8216;same underwear 6 days ago&#8217; Comments Feed" href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thegoaspotlight.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://thegoaspotlight.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    .quads-sticky {
        top: 88%;
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    .quads-sticky-ad-close{
        position:absolute;right:0px;top:0;width:32px;height:32px;opacity:.3
    }
    .quads-sticky-ad-close:hover{opacity:1}
    .quads-sticky-ad-close:after,.quads-sticky-ad-close:before{
            position:absolute;left:15px;content:' ';height:15px;width:2px;background-color:#333}
            .quads-sticky-ad-close:before{transform:rotate(45deg)}
            .quads-sticky-ad-close:after{transform:rotate(-45deg)}
    
</style>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","post_id":"20530"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegoaspotlight.com/wp-json/wp/v2/posts/20530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegoaspotlight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://thegoaspotlight.com/?p=20530' />
<link rel="alternate" type="application/json+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F07%2F05%2Fsame-underwear-6-days-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F07%2F05%2Fsame-underwear-6-days-ago%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d" /><meta property="og:title" content='&#8216;same underwear 6 days ago&#8217;' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='&#8216;same underwear 6 days ago&#8217;' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d" /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="shortcut icon" href="https://thegoaspotlight.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="google-site-verification" content="kNx6NBL4in_eaKZW1w0C36yg5RRas0PMTJfEbIzDnDI" />

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/thegoaspotlight.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-20530 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://thegoaspotlight.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://thegoaspotlight.com/about-us/">About Us</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="https://thegoaspotlight.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The Goa Spotlight" href="https://thegoaspotlight.com/">
					<img src="https://thegoaspotlight.com/wp-content/uploads/2022/06/the-goa-2022-logo.png" alt="The Goa Spotlight"  /><strong>The Goa Spotlight Just another WordPress site</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
															<a href="https://thegoaspotlight.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://thegoaspotlight.com/2022/07/05/app-creator-tells-how-she-got-brl-17-million-in-investment-in-the-race-07-04-2022/" title="App creator tells how she got BRL 17 million in investment: &#8216;In the race&#8217; &#8211; 07/04/2022">App creator tells how she got BRL 17 million in investment: &#8216;In the race&#8217; &#8211; 07/04/2022</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/cristiano-ronaldo-in-barcelona-spanish-newspaper-reveals-superagent-meeting-with-laporta-to-deal-with-possible-transfer/" title="Cristiano Ronaldo in&#8230; Barcelona?  Spanish newspaper reveals superagent meeting with Laporta to deal with possible transfer">Cristiano Ronaldo in&#8230; Barcelona?  Spanish newspaper reveals superagent meeting with Laporta to deal with possible transfer</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/edge-x30-pro-is-seen-on-antutu-with-impressive-score/" title="Edge X30 Pro is seen on AnTuTu with impressive score">Edge X30 Pro is seen on AnTuTu with impressive score</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/santos-plans-to-terminate-emiliano-velazquezs-contract/" title="Santos plans to terminate Emiliano Velázquez&#8217;s contract">Santos plans to terminate Emiliano Velázquez&#8217;s contract</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/" title="&#8216;same underwear 6 days ago&#8217;">&#8216;same underwear 6 days ago&#8217;</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/bitcoin-pharaohs-wife-posts-video-on-the-internet-all-thats-hidden-comes-out-brazil/" title="Bitcoin Pharaoh&#8217;s Wife Posts Video On The Internet: &#8216;All That&#8217;s Hidden Comes Out&#8217; |  Brazil">Bitcoin Pharaoh&#8217;s Wife Posts Video On The Internet: &#8216;All That&#8217;s Hidden Comes Out&#8217; |  Brazil</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/accident-with-player-mbappe-alviverde-more-money-in-the-account-and-agenda-latest-from-palmeiras/" title="Accident with player, Mbappé alviverde, more money in the account and agenda: latest from Palmeiras">Accident with player, Mbappé alviverde, more money in the account and agenda: latest from Palmeiras</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/cyclists-should-stand-on-the-pedals-every-10-minutes-to-avoid-erection-and-fertility-problems-study-says/" title="Cyclists should stand on the pedals every 10 minutes to avoid erection and fertility problems, study says">Cyclists should stand on the pedals every 10 minutes to avoid erection and fertility problems, study says</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/xiaomi-launches-mi-band-7-pro-with-larger-screen-and-12-day-battery/" title="Xiaomi launches Mi Band 7 Pro with larger screen and 12-day battery">Xiaomi launches Mi Band 7 Pro with larger screen and 12-day battery</a></li>
					<li><a href="https://thegoaspotlight.com/2022/07/05/juninhos-nominee-flas-revelation-ex-aguia-with-vinicius-contested-see-the-other-options-for-remos-goalkeepers-rowing/" title="Juninho&#8217;s nominee, Fla&#8217;s revelation, ex-Águia: with Vinicius contested, see the other options for Remo&#8217;s goalkeepers |  rowing">Juninho&#8217;s nominee, Fla&#8217;s revelation, ex-Águia: with Vinicius contested, see the other options for Remo&#8217;s goalkeepers |  rowing</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://thegoaspotlight.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://thegoaspotlight.com/category/news/">News</a><span class="delimiter">/</span><span class="current">&#8216;same underwear 6 days ago&#8217;</span></nav>
		

		
		<article class="post-listing post-20530 post type-post status-publish format-standard has-post-thumbnail  category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img fifu-featured="1" width="660" height="330" src="https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d" class="attachment-slider size-slider wp-post-image" alt="" title="" title="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">&#8216;same underwear 6 days ago&#8217;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://thegoaspotlight.com/author/admin/" title="">Admin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>26 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://thegoaspotlight.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad38 " id="quads-ad38" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<p></p>
<div>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 543px">
<div>
<div class="caas-img-container" style="padding-bottom:57%;"><img class="caas-img has-preview" alt="Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Media)" src="https://s.yimg.com/ny/api/res/1.2/uewuFudnbLWpaPIb9QM8lg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTU0Mw--/https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d"/></div>
</div>
</div>
<p><figcaption class="caption-collapse">Brazilian comedian Abdías Melo during an interview at Lisbon airport (Photo: Reproduction/Social Media)</figcaption></p>
</figure>
<p>A Brazilian went viral after giving an interview to a Portuguese TV on Saturday afternoon (2) when he said he had been wearing the same underwear for 6 days.</p>
<p>The interview was to show the suffocation experienced by passengers waiting at Lisbon International Airport, after numerous flights were canceled due to a strike.</p>
<p>In the interview, the Brazilian comedian, Abdiás Melo, vents to the journalist of the RTP channel:</p>
<p>“My angel, I&#8217;ve had the same underwear for six days.  I didn&#8217;t shower.  It’s absurd, my armpit is stinking and they don’t do anything,” she complains.</p>
<p>The comedian still regrets the lack of information about the canceled flights and with humor says he has a cold since “he can only poop at home”.</p>
<p>Abdiás showed on his social networks the situation experienced by passengers waiting at the airport.  In another video, the comedian is applauded by passengers as he complains about waiting at the airport.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad37 " id="quads-ad37" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<p>To date, more than 65 flights have been cancelled, causing long queues with thousands of passengers.</p>
<h2>Strike brings chaos to Europe&#8217;s airports</h2>
<p>Lisbon airport is one of those suffering from the strike by airport workers in Europe.  There are also cancellations and delays at Charles de Gaulle airport, the largest in France, Spain and Germany.</p>
<p>Employees at several European airports are demanding pay increases and better working conditions.  The protests take place in the middle of summer on the continent, when hundreds of people travel on vacation.</p>
<p>Ryanair cabin crews in Spain plan to go on strike for 12 days this month, according to unions USO and SICTPLA.</p>
<p>At the Roissy-Charles de Gaulle airport in Paris, the most important in France, 150 flights out of the 1300 scheduled were canceled until 2 pm local time this Saturday.  About 12% of the total.</p>
</div>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMifWh0dHBzOi8vYnIubm90aWNpYXMueWFob28uY29tL2JyYXNpbGVpcm8tdmlyYWxpemEtYXBvcy1lbnRyZXZpc3RhLW5vLWFlcm9wb3J0by1kZS1saXNib2EtbWVzbWEtY3VlY2EtaGEtNi1kaWFzLTE1MjUyODcyNC5odG1s0gEA?oc=5">Source link </a></p>

<!-- WP QUADS Content Ad Plugin v. 2.0.55 -->
<div class="quads-location quads-ad36 " id="quads-ad36" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.55 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://thegoaspotlight.com/?p=20530" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=%E2%80%98same+underwear+6+days+ago%E2%80%99&url=https://thegoaspotlight.com/?p=20530" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://thegoaspotlight.com/?p=20530&title=%E2%80%98same+underwear+6+days+ago%E2%80%99" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/&amp;title=%E2%80%98same+underwear+6+days+ago%E2%80%99" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://thegoaspotlight.com/?p=20530&amp;description=%E2%80%98same+underwear+6+days+ago%E2%80%99&amp;media=https://s.yimg.com/os/creatr-uploaded-images/2022-07/10bd3cc0-fad8-11ec-94de-4475c618528d" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://thegoaspotlight.com/2022/07/05/bitcoin-pharaohs-wife-posts-video-on-the-internet-all-thats-hidden-comes-out-brazil/" rel="prev"><span>Previous</span> Bitcoin Pharaoh&#8217;s Wife Posts Video On The Internet: &#8216;All That&#8217;s Hidden Comes Out&#8217; |  Brazil</a></div>
			<div class="post-next"><a href="https://thegoaspotlight.com/2022/07/05/santos-plans-to-terminate-emiliano-velazquezs-contract/" rel="next"><span>Next</span> Santos plans to terminate Emiliano Velázquez&#8217;s contract</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/07/05/cyclists-should-stand-on-the-pedals-every-10-minutes-to-avoid-erection-and-fertility-problems-study-says/">
						<img fifu-featured="1" width="310" height="165" src="https://s.yimg.com/uu/api/res/1.2/b76OxV2DIugkM6JYaAjBLw--~B/aD00MDA7dz02MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/pt/o_globo_282/45b37b2ea079af03d6a320f39be86572" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/07/05/cyclists-should-stand-on-the-pedals-every-10-minutes-to-avoid-erection-and-fertility-problems-study-says/" rel="bookmark">Cyclists should stand on the pedals every 10 minutes to avoid erection and fertility problems, study says</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>36 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/07/05/harry-styles-concert-in-denmark-canceled-after-shooting/">
						<img fifu-featured="1" width="310" height="165" src="https://conteudo.imguol.com.br/c/entretenimento/1b/2021/12/17/harry-styles-e-o-cardiga-que-viralizou-1639745449778_v2_615x300.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/07/05/harry-styles-concert-in-denmark-canceled-after-shooting/" rel="bookmark">Harry Styles concert in Denmark canceled after shooting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>48 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/07/05/brazil-wastes-40-of-its-childrens-talent-says-study/">
						<img fifu-featured="1" width="310" height="165" src="https://conteudo.imguol.com.br/c/noticias/06/2022/07/04/banco-mundial-estima-que-pib-do-brasil-poderia-ser-158-maior-se-criancas-desenvolvessem-todo-seu-potencial-e-pais-chegasse-a-pleno-emprego-1656935007238_v2_615x300.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/07/05/brazil-wastes-40-of-its-childrens-talent-says-study/" rel="bookmark">Brazil wastes 40% of its children&#8217;s talent, says study</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>59 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://thegoaspotlight.com/2022/07/05/five-die-after-attack-on-russian-city-of-belgorod/">
					<img fifu-featured="1" width="310" height="165" src="https://conteudo.imguol.com.br/c/noticias/9f/2022/07/04/casas-destruidas-em-belgorod-cidade-russa-kremlin-acusa-ucrania-de-ter-feito-ataques-1656933879757_v2_615x300.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://thegoaspotlight.com/2022/07/05/five-die-after-attack-on-russian-city-of-belgorod/" rel="bookmark">Five die after attack on Russian city of Belgorod</a></h2>
			<p>At least five people have died in the Russian city of Belgorod, near Russia&rsquo;s border &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/05/same-underwear-6-days-ago/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegoaspotlight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20530' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="block-5" class="widget widget_block"><div class="widget-container"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://thegoaspotlight.com/2022/07/'>July 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/06/'>June 2022</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-6" class="widget widget_block"><div class="widget-container"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-6"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegoaspotlight.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://thegoaspotlight.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegoaspotlight.com/category/technology/">Technology</a>
</li>
</ul></div></div></div></div><!-- .widget /--><div id="block-2" class="widget widget_block widget_search"><div class="widget-container"><form role="search" method="get" action="https://thegoaspotlight.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></div></div><!-- .widget /--><div id="block-3" class="widget widget_block"><div class="widget-container"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/07/05/app-creator-tells-how-she-got-brl-17-million-in-investment-in-the-race-07-04-2022/">App creator tells how she got BRL 17 million in investment: &#8216;In the race&#8217; &#8211; 07/04/2022</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/07/05/cristiano-ronaldo-in-barcelona-spanish-newspaper-reveals-superagent-meeting-with-laporta-to-deal-with-possible-transfer/">Cristiano Ronaldo in&#8230; Barcelona?  Spanish newspaper reveals superagent meeting with Laporta to deal with possible transfer</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/07/05/edge-x30-pro-is-seen-on-antutu-with-impressive-score/">Edge X30 Pro is seen on AnTuTu with impressive score</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/07/05/santos-plans-to-terminate-emiliano-velazquezs-contract/">Santos plans to terminate Emiliano Velázquez&#8217;s contract</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/07/05/same-underwear-6-days-ago/">&#8216;same underwear 6 days ago&#8217;</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-4" class="widget widget_block"><div class="widget-container"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thegoaspotlight.com\/wp-json\/","fifu_nonce":"536b01e94a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-05 04:12:32 -->