<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thegoaspotlight.com/xmlrpc.php" />
<meta property="og:title" content="United States may be excluded from the Cup! - The Goa Spotlight"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Check out all the reasons that led Iran to ask for the exclusion of the United States from the World"/>
<meta property="og:url" content="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/"/>
<meta property="og:site_name" content="The Goa Spotlight"/>
<meta property="og:image" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>United States may be excluded from the Cup! &#045; The Goa Spotlight</title>
<meta name="description" content="Check out all the reasons that led Iran to ask for the exclusion of the United States from the World Cup in Qatar"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="United States may be excluded from the Cup! &#045; The Goa Spotlight" />
<meta property="og:description" content="Check out all the reasons that led Iran to ask for the exclusion of the United States from the World Cup in Qatar" />
<meta property="og:url" content="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/" />
<meta property="og:site_name" content="The Goa Spotlight" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />
<meta property="og:image:secure_url" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="United States may be excluded from the Cup!" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-29T03:13:44+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="United States may be excluded from the Cup! &#045; The Goa Spotlight" />
<meta name="twitter:description" content="Check out all the reasons that led Iran to ask for the exclusion of the United States from the World Cup in Qatar" />
<meta name="twitter:image" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://thegoaspotlight.com/#place","address":{"@type":"PostalAddress"}},{"@type":["EntertainmentBusiness","Organization"],"@id":"https://thegoaspotlight.com/#organization","name":"The Goa SpotLight","url":"https://thegoaspotlight.com","address":{"@type":"PostalAddress"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://thegoaspotlight.com/#place"}},{"@type":"WebSite","@id":"https://thegoaspotlight.com/#website","url":"https://thegoaspotlight.com","name":"The Goa SpotLight","publisher":{"@id":"https://thegoaspotlight.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg","url":"https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://thegoaspotlight.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thegoaspotlight.com/category/sports/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/","name":"United States may be excluded from the Cup!"}}]},{"@type":"WebPage","@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#webpage","url":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/","name":"United States may be excluded from the Cup! &#045; The Goa Spotlight","datePublished":"2022-11-29T03:13:44+00:00","dateModified":"2022-11-29T03:13:44+00:00","isPartOf":{"@id":"https://thegoaspotlight.com/#website"},"primaryImageOfPage":{"@id":"https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#breadcrumb"}},{"@type":"Person","@id":"https://thegoaspotlight.com/author/admin/","name":"Admin","url":"https://thegoaspotlight.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=96&amp;d=mm&amp;r=g","caption":"Admin","inLanguage":"en-US"},"worksFor":{"@id":"https://thegoaspotlight.com/#organization"}},{"@type":"NewsArticle","headline":"United States may be excluded from the Cup! &#045; The Goa Spotlight","datePublished":"2022-11-29T03:13:44+00:00","dateModified":"2022-11-29T03:13:44+00:00","articleSection":"Sports","author":{"@id":"https://thegoaspotlight.com/author/admin/"},"publisher":{"@id":"https://thegoaspotlight.com/#organization"},"description":"Check out all the reasons that led Iran to ask for the exclusion of the United States from the World Cup in Qatar","copyrightYear":"2022","copyrightHolder":{"@id":"https://thegoaspotlight.com/#organization"},"name":"United States may be excluded from the Cup! &#045; The Goa Spotlight","@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#richSnippet","isPartOf":{"@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#webpage"},"image":{"@id":"https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Feed" href="https://thegoaspotlight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; Comments Feed" href="https://thegoaspotlight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Goa Spotlight &raquo; United States may be excluded from the Cup! Comments Feed" href="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegoaspotlight.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://thegoaspotlight.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thegoaspotlight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thegoaspotlight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thegoaspotlight.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://thegoaspotlight.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://thegoaspotlight.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thegoaspotlight.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        left:0px;
        width: 100%;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
        z-index:100;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","post_id":"131040"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://thegoaspotlight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegoaspotlight.com/wp-json/wp/v2/posts/131040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegoaspotlight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegoaspotlight.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thegoaspotlight.com/?p=131040' />
<link rel="alternate" type="application/json+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F11%2F29%2Funited-states-may-be-excluded-from-the-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegoaspotlight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegoaspotlight.com%2F2022%2F11%2F29%2Funited-states-may-be-excluded-from-the-cup%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />
<!-- FIFU: social tags for featured image (end) --><meta property="og:title" content='United States may be excluded from the Cup!' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='United States may be excluded from the Cup!' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" />	<style>img#wpstats{display:none}</style>
		<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="shortcut icon" href="https://thegoaspotlight.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://thegoaspotlight.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegoaspotlight.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="google-site-verification" content="kNx6NBL4in_eaKZW1w0C36yg5RRas0PMTJfEbIzDnDI" />

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/thegoaspotlight.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/thegoaspotlight.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-131040 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://thegoaspotlight.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://thegoaspotlight.com/about-us/">About Us</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="https://thegoaspotlight.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The Goa Spotlight" href="https://thegoaspotlight.com/">
					<img src="https://thegoaspotlight.com/wp-content/uploads/2022/06/the-goa-2022-logo.png" alt="The Goa Spotlight"  /><strong>The Goa Spotlight Just another WordPress site</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-40689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40689"><a href="https://thegoaspotlight.com">Home</a></li>
<li id="menu-item-40686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40686"><a href="https://thegoaspotlight.com/category/news/">News</a></li>
<li id="menu-item-40684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40684"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-40688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40688"><a href="https://thegoaspotlight.com/category/technology/">Technology</a></li>
<li id="menu-item-40687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40687"><a href="https://thegoaspotlight.com/category/sports/">Sports</a></li>
<li id="menu-item-40685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40685"><a href="https://thegoaspotlight.com/category/health/">Health</a></li>
</ul></div>										<a href="https://thegoaspotlight.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://thegoaspotlight.com/2022/12/07/lancome-presents-the-new-campaign-with-the-actress-and-brand-ambassador-julia-roberts/" title="Lancôme presents the new campaign with the actress and brand ambassador, Julia Roberts">Lancôme presents the new campaign with the actress and brand ambassador, Julia Roberts</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/ios-16-2-wont-hide-older-notifications/" title="iOS 16.2 Won&#8217;t Hide Older Notifications">iOS 16.2 Won&#8217;t Hide Older Notifications</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/understand-celebration-of-goncalo-ramos-who-barred-cristiano-ronaldo-in-portugal-football/" title="Understand celebration of Gonçalo Ramos, who barred Cristiano Ronaldo in Portugal &#8211; Football">Understand celebration of Gonçalo Ramos, who barred Cristiano Ronaldo in Portugal &#8211; Football</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/remember-iconic-films-from-the-actresss-career/" title="remember iconic films from the actress&#8217;s career">remember iconic films from the actress&#8217;s career</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/popular-telephone-released-via-cadunico-see-how-to-apply/" title="Popular Telephone RELEASED via CadÚnico;  see how to apply">Popular Telephone RELEASED via CadÚnico;  see how to apply</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/cup-is-very-important-for-everyone-even-more-so-for-messi-12-06-2022-tostao-2/" title="Cup is very important for everyone, even more so for Messi &#8211; 12/06/2022 &#8211; Tostão">Cup is very important for everyone, even more so for Messi &#8211; 12/06/2022 &#8211; Tostão</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/spoiler-alert-andor-9-1-1-and-more/" title="Spoiler Alert: Andor, 9-1-1 and more">Spoiler Alert: Andor, 9-1-1 and more</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/samsung-releases-android-13-with-one-ui-5-0-for-gaslaxy-a22-and-a23-tudo-em-tecnologia/" title="Samsung releases Android 13 with One UI 5.0 for Gaslaxy A22 and A23 – Tudo em Tecnologia">Samsung releases Android 13 with One UI 5.0 for Gaslaxy A22 and A23 – Tudo em Tecnologia</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/real-madrid-promises-to-cover-tax-to-have-endrick/" title="Real Madrid promises to cover tax to have Endrick">Real Madrid promises to cover tax to have Endrick</a></li>
					<li><a href="https://thegoaspotlight.com/2022/12/07/brad-pitt-speaks-out-about-angelina-jolies-assault-allegations-unfounded/" title="Brad Pitt Speaks Out About Angelina Jolie&#8217;s Assault Allegations: &#8216;Unfounded&#8217;">Brad Pitt Speaks Out About Angelina Jolie&#8217;s Assault Allegations: &#8216;Unfounded&#8217;</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://thegoaspotlight.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://thegoaspotlight.com/category/sports/">Sports</a><span class="delimiter">/</span><span class="current">United States may be excluded from the Cup!</span></nav>
		

		
		<article class="post-listing post-131040 post type-post status-publish format-standard has-post-thumbnail  category-sports" id="the-post">
			
			<div class="single-post-thumb">
			<img fifu-featured="1" width="660" height="330" src="https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" class="attachment-slider size-slider wp-post-image" alt="" title="" title="United States may be excluded from the Cup! 1" decoding="async">		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">United States may be excluded from the Cup!</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://thegoaspotlight.com/author/admin/" title="">Admin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://thegoaspotlight.com/category/sports/" rel="category tag">Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>2 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">

<!-- WP QUADS Content Ad Plugin v. 2.0.64.1 -->
<div class="quads-location quads-ad38 " id="quads-ad38" style="float:none;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.64.1 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<html><body><p><p></p>
</p><div>
<div class="single-post-excerpt post-excerpt-at">
<style type="text/css"><![CDATA[.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}]]&gt;</style>
<p>Check out all the reasons that led Iran to ask for the exclusion of the United States from the World Cup in Qatar</p>
</div>
</div>
<div>
<style type="text/css"><![CDATA[.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}]]&gt;</style>
<p>Iran asked that the United States be expelled from the 2022 World Cup. The request came after the US Football Federation changed Iran&rsquo;s flag on digital platforms in support of protesters in the country. </p>
<div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-hotel ">
<div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-icon" style=""><svg xmlns="http://www.w3.org/2000/svg" width="14" height="19" viewbox="0 0 14 19" fill="none"><path d="M7.875 0.899463C7.875 1.59183 8.0816 2.24711 8.49479 2.8653C8.93229 3.48349 9.44271 4.06458 10.026 4.60859C10.6337 5.15259 11.2292 5.73369 11.8125 6.35188C12.4201 6.97007 12.9306 7.76135 13.3438 8.72572C13.7812 9.66537 14 10.7163 14 11.8785C14 13.832 13.3073 15.5011 11.9219 16.8858C10.5608 18.2953 8.92014 19 7 19C5.07986 19 3.42708 18.2953 2.04167 16.8858C0.680556 15.5011 0 13.832 0 11.8785C0 9.94973 0.668403 8.28062 2.00521 6.87116C2.27257 6.57443 2.58854 6.50024 2.95312 6.64861C3.31771 6.79697 3.5 7.08134 3.5 7.50171V10.6545C3.5 11.3221 3.71875 11.8908 4.15625 12.3607C4.61806 12.8305 5.16493 13.0654 5.79688 13.0654C6.45312 13.0654 7.01215 12.8428 7.47396 12.3978C7.93576 11.9279 8.16667 11.3592 8.16667 10.6916C8.16667 10.2712 8.04514 9.86318 7.80208 9.46754C7.58333 9.0719 7.31597 8.71336 7 8.3919C6.68403 8.07044 6.34375 7.73662 5.97917 7.39043C5.63889 7.04425 5.34722 6.66097 5.10417 6.2406C4.88542 5.82024 4.73958 5.35041 4.66667 4.83114C4.59375 4.31186 4.67882 3.68131 4.92188 2.93948C5.18924 2.17293 5.63889 1.33219 6.27083 0.417277C6.51389 0.0463641 6.84201 -0.0772735 7.25521 0.0463641C7.6684 0.170002 7.875 0.454368 7.875 0.899463Z" fill="#EB5757"></path></svg></span>
<div class="monsterinsights-inline-popular-posts-post">Lula&rsquo;s possible economic team is criticized by Ciro Nogueira</div>
</div>
</div>
<p>The image displayed by the federation on social media showed the national flag of Iran without the emblem of the Islamic Republic.  Thus, the publication was released on the official pages of the North American Federation on Twitter, Instagram and Facebook. </p>
<h2 id="h-alteracao-na-bandeira-teve-como-objetivo-apoiar-mulheres-no-ira"><strong>Flag change aimed to support women in Iran </strong></h2>
<p>According to the United States Football Federation, US Soccer, the change in the official flag of Iran is a manifestation of support for women who fight for human rights in the country.  In an interview with CNN, US Soccer stated that the change would be available for 24 hours. </p>
<div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-hotel ">
<div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-icon" style=""><svg xmlns="http://www.w3.org/2000/svg" width="14" height="19" viewbox="0 0 14 19" fill="none"><path d="M7.875 0.899463C7.875 1.59183 8.0816 2.24711 8.49479 2.8653C8.93229 3.48349 9.44271 4.06458 10.026 4.60859C10.6337 5.15259 11.2292 5.73369 11.8125 6.35188C12.4201 6.97007 12.9306 7.76135 13.3438 8.72572C13.7812 9.66537 14 10.7163 14 11.8785C14 13.832 13.3073 15.5011 11.9219 16.8858C10.5608 18.2953 8.92014 19 7 19C5.07986 19 3.42708 18.2953 2.04167 16.8858C0.680556 15.5011 0 13.832 0 11.8785C0 9.94973 0.668403 8.28062 2.00521 6.87116C2.27257 6.57443 2.58854 6.50024 2.95312 6.64861C3.31771 6.79697 3.5 7.08134 3.5 7.50171V10.6545C3.5 11.3221 3.71875 11.8908 4.15625 12.3607C4.61806 12.8305 5.16493 13.0654 5.79688 13.0654C6.45312 13.0654 7.01215 12.8428 7.47396 12.3978C7.93576 11.9279 8.16667 11.3592 8.16667 10.6916C8.16667 10.2712 8.04514 9.86318 7.80208 9.46754C7.58333 9.0719 7.31597 8.71336 7 8.3919C6.68403 8.07044 6.34375 7.73662 5.97917 7.39043C5.63889 7.04425 5.34722 6.66097 5.10417 6.2406C4.88542 5.82024 4.73958 5.35041 4.66667 4.83114C4.59375 4.31186 4.67882 3.68131 4.92188 2.93948C5.18924 2.17293 5.63889 1.33219 6.27083 0.417277C6.51389 0.0463641 6.84201 -0.0772735 7.25521 0.0463641C7.6684 0.170002 7.875 0.454368 7.875 0.899463Z" fill="#EB5757"></path></svg></span>
<div class="monsterinsights-inline-popular-posts-post">Retirement changes in 2023;  find out about the main changes to the benefit</div>
</div>
</div>
<p>&ldquo;It was a unique graphic [&hellip;] we have the main banner on our website and elsewhere,&rdquo; the Federation said.</p>
<p>The emblem is back on the country&rsquo;s flag on the Federation&rsquo;s social media.  However, Iranian state media even reported that the United States should be expelled from the World Cup. </p>
<p>In addition, state media also called for the US country to be suspended for 10 games due to the &ldquo;distorted image&rdquo; of the flag of Iran.</p>
<div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-hotel ">
<div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-icon" style=""><svg xmlns="http://www.w3.org/2000/svg" width="14" height="19" viewbox="0 0 14 19" fill="none"><path d="M7.875 0.899463C7.875 1.59183 8.0816 2.24711 8.49479 2.8653C8.93229 3.48349 9.44271 4.06458 10.026 4.60859C10.6337 5.15259 11.2292 5.73369 11.8125 6.35188C12.4201 6.97007 12.9306 7.76135 13.3438 8.72572C13.7812 9.66537 14 10.7163 14 11.8785C14 13.832 13.3073 15.5011 11.9219 16.8858C10.5608 18.2953 8.92014 19 7 19C5.07986 19 3.42708 18.2953 2.04167 16.8858C0.680556 15.5011 0 13.832 0 11.8785C0 9.94973 0.668403 8.28062 2.00521 6.87116C2.27257 6.57443 2.58854 6.50024 2.95312 6.64861C3.31771 6.79697 3.5 7.08134 3.5 7.50171V10.6545C3.5 11.3221 3.71875 11.8908 4.15625 12.3607C4.61806 12.8305 5.16493 13.0654 5.79688 13.0654C6.45312 13.0654 7.01215 12.8428 7.47396 12.3978C7.93576 11.9279 8.16667 11.3592 8.16667 10.6916C8.16667 10.2712 8.04514 9.86318 7.80208 9.46754C7.58333 9.0719 7.31597 8.71336 7 8.3919C6.68403 8.07044 6.34375 7.73662 5.97917 7.39043C5.63889 7.04425 5.34722 6.66097 5.10417 6.2406C4.88542 5.82024 4.73958 5.35041 4.66667 4.83114C4.59375 4.31186 4.67882 3.68131 4.92188 2.93948C5.18924 2.17293 5.63889 1.33219 6.27083 0.417277C6.51389 0.0463641 6.84201 -0.0772735 7.25521 0.0463641C7.6684 0.170002 7.875 0.454368 7.875 0.899463Z" fill="#EB5757"></path></svg></span>
<div class="monsterinsights-inline-popular-posts-post">Subscribers in Cad&Uacute;nico are entitled to new benefits!</div>
</div>
</div>
<blockquote class="wp-block-quote">
<p>&ldquo;By posting a distorted image of the Islamic Republic of Iran&rsquo;s flag on its official account, the US soccer team violated the FIFA statute, therefore a 10-match ban is the appropriate sanction,&rdquo; Iran said.</p>
</blockquote>
<h2><strong>Iran and the United States face off on Tuesday (28)</strong></h2>
<p>Finally, it is worth mentioning that Iran and the United States faced each other this Tuesday (28) for the third match in Group B. The game guarantees a place in the round of 16 of the World Cup in Qatar.</p>
<div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-hotel ">
<div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-icon" style=""><svg xmlns="http://www.w3.org/2000/svg" width="14" height="19" viewbox="0 0 14 19" fill="none"><path d="M7.875 0.899463C7.875 1.59183 8.0816 2.24711 8.49479 2.8653C8.93229 3.48349 9.44271 4.06458 10.026 4.60859C10.6337 5.15259 11.2292 5.73369 11.8125 6.35188C12.4201 6.97007 12.9306 7.76135 13.3438 8.72572C13.7812 9.66537 14 10.7163 14 11.8785C14 13.832 13.3073 15.5011 11.9219 16.8858C10.5608 18.2953 8.92014 19 7 19C5.07986 19 3.42708 18.2953 2.04167 16.8858C0.680556 15.5011 0 13.832 0 11.8785C0 9.94973 0.668403 8.28062 2.00521 6.87116C2.27257 6.57443 2.58854 6.50024 2.95312 6.64861C3.31771 6.79697 3.5 7.08134 3.5 7.50171V10.6545C3.5 11.3221 3.71875 11.8908 4.15625 12.3607C4.61806 12.8305 5.16493 13.0654 5.79688 13.0654C6.45312 13.0654 7.01215 12.8428 7.47396 12.3978C7.93576 11.9279 8.16667 11.3592 8.16667 10.6916C8.16667 10.2712 8.04514 9.86318 7.80208 9.46754C7.58333 9.0719 7.31597 8.71336 7 8.3919C6.68403 8.07044 6.34375 7.73662 5.97917 7.39043C5.63889 7.04425 5.34722 6.66097 5.10417 6.2406C4.88542 5.82024 4.73958 5.35041 4.66667 4.83114C4.59375 4.31186 4.67882 3.68131 4.92188 2.93948C5.18924 2.17293 5.63889 1.33219 6.27083 0.417277C6.51389 0.0463641 6.84201 -0.0772735 7.25521 0.0463641C7.6684 0.170002 7.875 0.454368 7.875 0.899463Z" fill="#EB5757"></path></svg></span>
<div class="monsterinsights-inline-popular-posts-post">Have you ever worked or do you work with a formal contract?  See the money that may be available to you</div>
</div>
</div>
<p><em>Image: kovop58/shutterstock.com</em></p>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.64.1 -->
<div class="quads-location quads-ad37 " id="quads-ad37" style="float:none;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.64.1 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<p><script type="litespeed/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById</script></p>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMiUmh0dHBzOi8vc2V1Y3JlZGl0b2RpZ2l0YWwuY29tLmJyL3VyZ2VudGUtZXN0YWRvcy11bmlkb3MtcG9kZS1zZXItZXhjbHVpZG8tZGEtY29wYS_SAQA?oc=5" target="_blank" rel="noopener">Source link </a></p>
</body></html>

<!-- WP QUADS Content Ad Plugin v. 2.0.64.1 -->
<div class="quads-location quads-ad36 " id="quads-ad36" style="float:none;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.64.1 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-5677985950896607"
                 data-ad-slot="8924253192"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://thegoaspotlight.com/?p=131040" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=United+States+may+be+excluded+from+the+Cup%21&url=https://thegoaspotlight.com/?p=131040" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://thegoaspotlight.com/?p=131040&title=United+States+may+be+excluded+from+the+Cup%21" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thegoaspotlight.com/2022/11/29/united-states-may-be-excluded-from-the-cup/&amp;title=United+States+may+be+excluded+from+the+Cup%21" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://thegoaspotlight.com/?p=131040&amp;description=United+States+may+be+excluded+from+the+Cup%21&amp;media=https://seucreditodigital.com.br/wp-content/uploads/2022/11/estados-unidos-pode-ser-excluido-da-copa-1.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68979a65a57e897760e948d09f3dd8c7?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' decoding='async'/>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://thegoaspotlight.com/2022/11/29/selena-gomez-proves-that-she-is-a-fan-of-blackpink-famous/" rel="prev"><span>Previous</span> Selena Gomez proves that she is a fan of BLACKPINK &#8211; Famous</a></div>
			<div class="post-next"><a href="https://thegoaspotlight.com/2022/11/29/10-most-exciting-tv-shows-premiering-in-2023-movie-news-movie-reviews-movie-trailers-tv-news/" rel="next"><span>Next</span> 10 Most Exciting TV Shows Premiering in 2023 » Movie News, Movie Reviews, Movie Trailers, TV News.</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/12/07/understand-celebration-of-goncalo-ramos-who-barred-cristiano-ronaldo-in-portugal-football/">
						<img fifu-featured="1" width="310" height="165" src="https://img.r7.com/images/lance-06122022180345767?crop_position=c&amp;dimensions=340x191" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="Understand celebration of Gonçalo Ramos, who barred Cristiano Ronaldo in Portugal - Football 2" decoding="async" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/12/07/understand-celebration-of-goncalo-ramos-who-barred-cristiano-ronaldo-in-portugal-football/" rel="bookmark">Understand celebration of Gonçalo Ramos, who barred Cristiano Ronaldo in Portugal &#8211; Football</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/12/07/cup-is-very-important-for-everyone-even-more-so-for-messi-12-06-2022-tostao-2/">
						<img fifu-featured="1" width="310" height="165" src="https://f.i.uol.com.br/fotografia/2022/12/06/1670363316638fb8b470a26_1670363316_3x2_rt.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="Cup is very important for everyone, even more so for Messi - 12/06/2022 - Tostão 3" decoding="async" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/12/07/cup-is-very-important-for-everyone-even-more-so-for-messi-12-06-2022-tostao-2/" rel="bookmark">Cup is very important for everyone, even more so for Messi &#8211; 12/06/2022 &#8211; Tostão</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegoaspotlight.com/2022/12/07/real-madrid-promises-to-cover-tax-to-have-endrick/">
						<img fifu-featured="1" width="310" height="165" src="https://conteudo.imguol.com.br/c/esporte/1a/2022/10/25/endrick-comemora-gol-do-palmeiras-contra-o-athletico-1666751543244_v2_615x300.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="Real Madrid promises to cover tax to have Endrick 4" decoding="async" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegoaspotlight.com/2022/12/07/real-madrid-promises-to-cover-tax-to-have-endrick/" rel="bookmark">Real Madrid promises to cover tax to have Endrick</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>28 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://thegoaspotlight.com/2022/12/07/mano-talks-about-the-chance-to-take-over-the-brazilian-national-team/">
					<img fifu-featured="1" width="310" height="165" src="https://conteudo.imguol.com.br/c/esporte/c0/2022/11/08/mano-menezes-tecnico-do-inter-em-jogo-contra-o-sao-paulo-pelo-brasileirao-1667956240241_v2_615x300.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="Mano talks about the chance to take over the Brazilian national team 5" decoding="async" loading="lazy">					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://thegoaspotlight.com/2022/12/07/mano-talks-about-the-chance-to-take-over-the-brazilian-national-team/" rel="bookmark">Mano talks about the chance to take over the Brazilian national team</a></h2>
			<p>Appointed as one of Tite&#8217;s possible successors in charge of the Brazilian national team, Mano &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/29/united-states-may-be-excluded-from-the-cup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegoaspotlight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="block-5" class="widget widget_block"><div class="widget-container"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://thegoaspotlight.com/2022/12/'>December 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/11/'>November 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/10/'>October 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/09/'>September 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/08/'>August 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/07/'>July 2022</a></li>
	<li><a href='https://thegoaspotlight.com/2022/06/'>June 2022</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-6" class="widget widget_block"><div class="widget-container"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-6"><a href="https://thegoaspotlight.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegoaspotlight.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://thegoaspotlight.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegoaspotlight.com/category/technology/">Technology</a>
</li>
</ul></div></div></div></div><!-- .widget /--><div id="block-2" class="widget widget_block widget_search"><div class="widget-container"><form role="search" method="get" action="https://thegoaspotlight.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-3" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-3" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></div></div><!-- .widget /--><div id="block-3" class="widget widget_block"><div class="widget-container"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/12/07/lancome-presents-the-new-campaign-with-the-actress-and-brand-ambassador-julia-roberts/">Lancôme presents the new campaign with the actress and brand ambassador, Julia Roberts</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/12/07/ios-16-2-wont-hide-older-notifications/">iOS 16.2 Won&#8217;t Hide Older Notifications</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/12/07/understand-celebration-of-goncalo-ramos-who-barred-cristiano-ronaldo-in-portugal-football/">Understand celebration of Gonçalo Ramos, who barred Cristiano Ronaldo in Portugal &#8211; Football</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/12/07/remember-iconic-films-from-the-actresss-career/">remember iconic films from the actress&#8217;s career</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thegoaspotlight.com/2022/12/07/popular-telephone-released-via-cadunico-see-how-to-apply/">Popular Telephone RELEASED via CadÚnico;  see how to apply</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-4" class="widget widget_block"><div class="widget-container"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://thegoaspotlight.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			©2022 The Goa Spotlight, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
            <script type="text/javascript" src="https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thegoaspotlight.com\/wp-json\/","fifu_nonce":"de8f66b8c4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://thegoaspotlight.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'194524461',post:'131040',tz:'0',srv:'thegoaspotlight.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '194524461', '131040' ]);
	</script></body>
</html>
<!-- Page supported by LiteSpeed Cache 5.3 on 2022-12-07 10:10:39 -->